Graphics are missing on certain Web pages in Internet Explorer 5.2 for Mac (916879)



The information in this article applies to:

  • Microsoft Internet Explorer 5.2.0 for Macintosh

SYMPTOMS

When you use Microsoft Internet Explorer 5.2 for Mac to browse certain Web pages, the graphics on the Web site may not appear.

CAUSE

This issue may occur if the Internet Explorer History files, the Cache contents or the Cookies files are damaged.

RESOLUTION

To resolve this problem, clear the Internet Explorer History files, empty the Cache, and then delete the Cookies files. To do this, follow these steps:
  1. On the Explorer menu, click Preferences.
  2. Click Advanced.
  3. In the History area, click Clear History.
  4. Click OK when you receive the following message: Are you sure you want to clear your history?
  5. In the Cache section, click Empty Now.
  6. Click Cookies.
  7. In the Cookie Settings area, click the first cookie in the list.
  8. Scroll to the bottom of the list.
  9. Press and hold SHIFT, and then click the last cookie in the list. All the cookies in the list should now be selected.
  10. Click Delete.
  11. Click OK to close the Internet Explorer Preferences dialog box.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Modification Type:MajorLast Reviewed:4/21/2006
Keywords:kbtshoot kbExpertiseBeginner KB916879 kbAudEndUser