You receive an error message when you use an HP printer to print images from Digital Image (916468)



The information in this article applies to:

  • Microsoft Digital Image Pro 10
  • Microsoft Digital Image Pro 9
  • Microsoft Digital Image Standard Edition 2006
  • Microsoft Digital Image Starter Edition 2006
  • Microsoft Digital Image Suite 9
  • Microsoft Digital Image Suite 10
  • Microsoft Digital Image Suite 2006
  • Microsoft Digital Image Suite 2006 Trial Edition
  • MSN Partner BYOA

SYMPTOMS

When you use a Hewlett-Packard (HP) printer to print images from Microsoft Digital Image, you may receive the following error message:
Paper size does not match, the paper size required by this template is different from the paper size in the printer. Please make sure you put the correct size paper into the printer and changed your printer settings to reflect the new paper size.
Additionally, this issue may occur if you use HP Premium Plus HG Photo Paper-20 with break-away tabs.

CAUSE

This issue may occur because of a conflict with the duplicate settings for the HP printer and the special paper settings in the printing program.

RESOLUTION

  1. In the File menu, click Print.
  2. Click Change printer settings.
  3. On the Paper/Quality tab, select HP Photo Paper, and then click OK.
  4. Under Select a print size click Custom, and then set the paper size as 8.5" x 10".
  5. Click Print multiple pictures or special paper.
  6. Under Select a category, select HP Photographic, and then click Photographic - One 4x6 with tabs.
  7. Follow the prompts to print the image, and then verify that the alignment is correct.

    Note You cannot set the printer paper size to 4x6 with tabs and select Digital Image settings for no special paper or the 4x6 without tabs. Misalignment occurs.

MORE INFORMATION

The information and the solution in this document represents the current view of Microsoft Corporation on these issues as of the date of publication. This solution is available through Microsoft or through a third-party provider. Microsoft does not specifically recommend any third-party provider or third-party solution that this article might describe. There might also be other third-party providers or third-party solutions that this article does not describe. Because Microsoft must respond to changing market conditions, this information should not be interpreted to be a commitment by Microsoft. Microsoft cannot guarantee or endorse the accuracy of any information or of any solution that is presented by Microsoft or by any mentioned third-party provider.

Microsoft makes no warranties and excludes all representations, warranties, and conditions whether express, implied, or statutory. These include but are not limited to representations, warranties, or conditions of title, non-infringement, satisfactory condition, merchantability, and fitness for a particular purpose, with regard to any service, solution, product, or any other materials or information. In no event will Microsoft be liable for any third-party solution that this article mentions.


Modification Type:MinorLast Reviewed:10/3/2006
Keywords:kbMSNQwestPortal kbprb KB916468