You see only your own name, and the "Reply to All" option is unavailable when you receive an instant message that was sent to multiple people in Groove (916437)



The information in this article applies to:

  • Groove Virtual Office 3.0 File Sharing Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.0 Trial Edition
  • Groove Virtual Office 3.1 File Sharing Edition
  • Groove Virtual Office 3.1 Professional Edition
  • Groove Virtual Office 3.1 Project Edition
  • Groove Virtual Office 3.1 Trial Edition
  • Groove Workspace 2.5 Preview Edition
  • Groove Workspace 2.5 Professional Edition
  • Groove Workspace 2.5 Project Edition
  • Groove Workspace 2.5 Standard Edition

SYMPTOMS

Consider the following scenario. You use Groove Virtual Office 3.x. You receive an instant message that was sent to multiple recipients from someone who also uses Groove Virtual Office 3.x. In this case, you should see all the recipients of the message. Additionally, the Reply to All option should be available.

However, you see only your own name. Additionally, the Reply to All option is unavailable.

Note This situation indicates that the message was sent in a Groove Workspace 2.5-compatible format.

CAUSE

This issue occurs when one of the following conditions is true:
  • The sending user is running Groove Workspace 2.5.
  • Your Groove account identifies you as running Groove Workspace 2.5 or an earlier version of Groove.
When Groove identifies your account version, Groove uses the earliest version of Groove that your account is using on any computer on which your account is installed. If this version is not what you expect, you may be using the account on another computer that you have not upgraded. Alternatively, you may have used this account on a computer that is no longer available to you, or that is no longer running Groove.

RESOLUTION

To resolve this issue, remove the computer that is no longer associated with your account. To see all the computers that are associated with the active account, follow these steps:
  1. Click the Options menu, click Preferences, and then click the Account tab.
  2. Examine the list that is shown.
The account does not show that you are using the current version of Groove until all the computers that are displayed on this list are upgraded.

You may find that this list contains a computer that you no longer use. If an obsolete computer is listed, you should delete the computer from this list so that the computer is no longer associated with your account.

Note When you select a computer in Groove Workspace 2.x and the Remove Computer option remains unavailable, Groove considers the computer to be active. In Groove Workspace 2.x, you can delete only inactive computers. An inactive computer is a computer on which the account has not been used for at least 60 days.

Because Groove Virtual Office 3.0 and later versions of Groove do not have this restriction, you must be careful not to delete an active computer.

Modification Type:MajorLast Reviewed:7/12/2006
Keywords:kbprb kbExpertiseInter kbtshoot KB916437 kbAudKnowledgeWorker