You may have to provide your activation key every time that you start Groove (916397)



The information in this article applies to:

  • Groove Virtual Office 3.1 File Sharing Edition
  • Groove Virtual Office 3.1 Professional Edition
  • Groove Virtual Office 3.1 Project Edition
  • Groove Virtual Office 3.1 Trial Edition
  • Groove Virtual Office 3.0 File Sharing Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.0 Trial Edition
  • Groove Workspace 2.5 Preview Edition
  • Groove Workspace 2.5 Professional Edition
  • Groove Workspace 2.5 Project Edition
  • Groove Workspace 2.5 Standard Edition

SYMPTOMS

You may have to provide your activation key to reactivate Groove Virtual Office or Groove Workspace every time that you start it if the following conditions are true:
  • You are in a managed Groove domain.
  • Your license key is not from that domain.

CAUSE

This issue occurs because your Groove Management Server does not recognize your license.

RESOLUTION

To resolve this issue, ask your Groove domain administrator for an activation key that can be used for your domain.

Modification Type:MajorLast Reviewed:7/7/2006
Keywords:kbExpertiseInter kbtshoot KB916397 kbAudKnowledgeWorker