Error message after you install Groove Workspace 2.x: "The parameter is incorrect" (916390)



The information in this article applies to:

  • Groove Workspace 2.5 Standard Edition
  • Groove Workspace 2.5 Project Edition
  • Groove Workspace 2.5 Professional Edition
  • Groove Workspace 2.5 Preview Edition

SYMPTOMS

You install Groove Workspace 2.x on a computer that has old Groove data. This old data comes from a previous installation of Groove. After you do this, you may receive the following error message:
The parameter is incorrect.

CAUSE

This issue occurs when one of the following conditions is true:
  • Groove is installed over an incomplete set of old data.
  • Groove Workspace 2.x is installed over Groove 1.x data, but not as part of an upgrade.
When this occurs, Groove is left in an unusable state.

RESOLUTION

To resolve this issue, make sure that you delete all old Groove folders after you completely uninstall Groove.

Important This procedure deletes all your accounts and workspaces from the computer.

To delete all old Groove folders, use one of the following methods, as appropriate for your situation:
  • If you use custom folders, search the hard disk for "Groove," and then delete all folders that you find.
  • If your initial version of Groove is 2.x or 3.x and you use default folders, search the following locations, as appropriate for the version of Microsoft Windows that you are running. Then, delete all Groove folders that you find.
    • Microsoft Windows 98 or Microsoft Windows Millennium Edition:

      %SYSTEMDRIVE%\Program Files\Groove Networks\Groove

    • Microsoft Windows NT:
      • %SYSTEMDRIVE%\Program Files\Groove Networks\Groove
      • %SYSTEMDRIVE%\WINNT\Profiles\username\Application Data\Groove Networks\Groove
    • Microsoft Windows 2000:
      • %SYSTEMDRIVE%\Program Files\Groove Networks\Groove
      • %SYSTEMDRIVE%\Documents and Settings\username\Application Data\Groove Networks\Groove
    • Microsoft Windows XP:
      • %SYSTEMDRIVE%\Program Files\Groove Networks\Groove
      • %SYSTEMDRIVE%\Documents and Settings\username\Application Data\Groove Networks\Groove
      • %SYSTEMDRIVE%\Documents and Settings\All Users\Application Data\Groove Networks\Groove
    Note Application Data folders are always hidden. To see these folders, you must select Show hidden files and folders in Folder Options.
After you delete all the data, install Groove Workspace again.

MORE INFORMATION

Groove Virtual Office 3.x detects and reports the presence of old data. However, Groove Workspace 2.x does not.

Modification Type:MajorLast Reviewed:7/6/2006
Keywords:kbExpertiseInter kbtshoot KB916390 kbAudKnowledgeWorker