Error message when you try to view the properties of a document that you have left open in the Groove Document Review tool for a long time: "Can't lock" (916341)



The information in this article applies to:

  • Groove Workspace 2.5 Professional Edition
  • Groove Workspace 2.5 Project Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.1 Professional Edition
  • Groove Virtual Office 3.1 Project Edition

SYMPTOMS

Consider the following scenario. You try to view the properties of a document in the Groove Document Review tool in Groove Virtual Office 3.0. However, this document has been open in the Groove Document Review tool for a long time. In this scenario, you receive the following error message when you try to view the properties of the document:
Can't lock

CAUSE

This problem occurs because the document that you left open in the Groove Document Review tool has not been saved for a day or longer. If the document has not been saved recently, you cannot view the properties of the document.

WORKAROUND

To work around this problem, do not leave your data unsaved for a long time.

STATUS

This problem is fixed in Groove Virtual Office 3.0a.

Modification Type:MajorLast Reviewed:6/27/2006
Keywords:kbprb kbExpertiseInter kbtshoot KB916341 kbAudKnowledgeWorker