Error message when you try to enter a manual payroll in Small Business Accounting 2006: "Connection failed" (916272)



The information in this article applies to:

  • Microsoft Office Small Business Accounting 2006

SYMPTOMS

When you try to enter a manual payroll in Microsoft Office Small Business Accounting 2006, you receive the following error message:
Connection failed.

CAUSE

The problem occurs when one or more of the following conditions are true:
  • The MSSQL$MICROSOFTSMLBIZ service is stopped.
  • The ManualPayrollCalculation.xlt file is corrupted.

RESOLUTION

To resolve this problem, use one or more of the following methods.

Method 1: Start the MSSQL$MICROSOFTSMLBIZ service

Note The MICROSOFTSMLBIZ instance is the instance of Microsoft SQL Server Desktop Engine (also known as MSDE 2000) that is installed together with Small Business Accounting.
  1. Click Start, click Run, type services.msc, and then click OK.
  2. In the Services dialog box, right-click MSSQL$MICROSOFTSMLBIZ, and then click Properties.
  3. In the MSSQL$MICROSOFTSMLBIZ Properties dialog box, click the General tab, and then click Automatic in the Startup Type drop-down list.
  4. Click Start to start the MSSQL$MICROSOFTSMLBIZ service.

    Note If Small Business Accounting is running, click Exit on the File menu to exit Small Business Accounting.

Method 2: Delete the ManualPayrollCalculation.xlt file

  1. Locate the ManualPayrollCalculation1.xlt file.

    Note By default, the ManualPayrollCalculation1.xlt file is in the following location:

    C:\Documents and Settings\UserName\My Documents\Small Business Accounting.

  2. Right-click the ManualPayrollCalculation.xlt file, and then click Delete.

Modification Type:MajorLast Reviewed:5/5/2006
Keywords:kberrmsg kbMBSMigrate kbprb kbtshoot KB916272 kbAudEndUser kbAudKnowledgeWorker