The mouse and the keyboard may stop responding on a Windows XP Tablet PC Edition-based computer (914977)



The information in this article applies to:

  • Microsoft Cordless Mouse
  • Microsoft IntelliMouse Explorer 1.0
  • Microsoft IntelliMouse with IntelliEye 1.0
  • Microsoft IntelliMouse Optical 1.0
  • Microsoft IntelliMouse Optical Wheel Mouse
  • Microsoft IntelliMouse Pro 1.0
  • Microsoft IntelliMouse TrackBall 1.0
  • Microsoft IntelliMouse Trackball Explorer
  • Microsoft IntelliMouse Trackball Optical
  • Microsoft IntelliMouse USB 1.0
  • Microsoft IntelliMouse Web 1.0
  • Microsoft IntelliPoint Software version 4.1
  • Microsoft Internet Keyboard 1.0
  • Microsoft Internet Keyboard Pro 1.0
  • Microsoft Natural Keyboard 1.0
  • Microsoft Natural Keyboard Elite 1.0
  • Microsoft Natural Keyboard Pro 1.0
  • Microsoft Wheel Mouse 1.0
  • Microsoft Wireless IntelliMouse Explorer for Bluetooth, when used with:
    • Microsoft Windows XP Tablet PC Edition
  • Microsoft Wireless IntelliMouse Explorer USB
  • Microsoft Wireless Desktop Version 1.0
  • Microsoft Wireless Laser Mouse 8000
  • Microsoft Wireless Optical Desktop
  • Microsoft Wireless Optical Desktop Pro
  • Microsoft Wireless Optical Mouse Blue

SYMPTOMS

When you use one of the devices that are listed in the "Applies To" section on a Microsoft Windows XP Tablet PC Edition-based computer, the mouse and the keyboard may stop responding.

CAUSE

This problem may occur if the wireless receiver for the wireless keyboard and the wireless mouse are plugged into a docking station or into a port replicator.

RESOLUTION

To resolve this problem, plug the wireless receiver directly into the Windows XP Tablet PC Edition-based computer.

MORE INFORMATION

For more information, visit the following Microsoft Web site:

Modification Type:MajorLast Reviewed:9/26/2006
Keywords:kbtshoot kbprb KB914977 kbAudITPRO kbAudDeveloper