Error message if you open an appointment in Microsoft Dynamics CRM 3.0: "This lookup can only display one item. Lookup ID = organizer" (914799)



The information in this article applies to:

  • Microsoft CRM 3.0

The hotfix that is discussed in this article is not available for the Chinese version of Microsoft Dynamics CRM or for the Japanese version of Microsoft Dynamics CRM.

SYMPTOMS

If you open an appointment in Microsoft Dynamics CRM 3.0, you receive the following error message:
This lookup can only display one item. Lookup ID = organizer.
This problem occurs if the following conditions are true:
  • You upgrade from Microsoft CRM 1.2 to Microsoft Dynamics CRM 3.0.
  • The appointment contains more than one organizer.

CAUSE

The problem occurs because Microsoft Dynamics CRM 3.0 does not support multiple organizers in the same appointment.

RESOLUTION

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that this article describes. Apply it only to systems that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
File nameFile versionFile sizeDateTime
Crmmsg.dll1.2.3297.12316,08818-Jan-200600:38
Invoice status detail.rdlNot Applicable63,43626-Apr-200607:37
Invoice status.rdlNot Applicable31,78826-Apr-200607:37
Mscrmcustom.dll3.0.5300.1112168,24012-Apr-200602:23
Sales pipeline.rdlNot Applicable108,50726-Apr-200607:37
Service activity volume detail.rdlNot Applicable100,12426-Apr-200607:37
Service activity volume.rdlNot Applicable65,20010-May-200607:53
Crmdbhotfix.dll3.0.5300.111295,02412-Apr-200602:23

Installation information

Install this hotfix on computers that are running the Microsoft Dynamics CRM 3.0 server.

Prerequisites

There are no prerequisites to install this hotfix.

Restart requirement

If you are prompted, restart the computer after you install this hotfix.

Removal information

To remove this hotfix from a computer that is running Microsoft Windows Server 2003, Microsoft Windows XP, or Windows 2000, use Add or Remove Programs in Control Panel. System administrators can use the Spunist.exe utility to remove this hotfix from a computer that is running Microsoft Windows Server 2003, Microsoft Windows XP, or Windows 2000.

The Spuninst.exe tool is located in the %Windir%\$NTUninstallKB914799$\Spuninst folder. For more information, click the following article number to view the article in the Microsoft Knowledge Base:

832475 Description of the new features in the package installer for Windows software updates

MORE INFORMATION

For more information about the terminology that is used to describe Microsoft software updates, click the following article numbers to view the articles in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

887283 Microsoft Business Solutions CRM software hotfix and update package naming standards


Modification Type:MinorLast Reviewed:10/10/2006
Keywords:kberrmsg kbHotfixServer kbQFE kbMBSMigrate kbpubtypekc KB914799 kbAudEndUser kbAudKnowledgeWorker