Error message when you try to start Groove: "Cannot open database c:\documents and settings\all users\application data\groove networks\groove\temporary\csm.xss (80070020)" (913600)



The information in this article applies to:

  • Groove Virtual Office 3.0 File Sharing Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.0 Trial Edition
  • Groove Workspace 2.5 Preview Edition
  • Groove Workspace 2.5 Professional Edition
  • Groove Workspace 2.5 Project Edition
  • Groove Workspace 2.5 Standard Edition

SYMPTOMS

When you try to start Groove Virtual Office or Groove Workspace, you receive the following error message:
Cannot open database c:\documents and settings\all users\application data\groove networks\groove\temporary\csm.xss (80070020)

CAUSE

This issue occurs because Groove writes to the csm.xss file during startup and during operation. You receive this error message if you do not have permission to write to the destination file. Alternatively, you receive this error message if the csm.xss file has been set as Read-only.

RESOLUTION

To resolve this issue, follow these steps:
  1. Open the following folder:

    Drive: Documents and Settings\All Users\Application Data\Groove Networks\Groove\Temporary

    Note In this path, Drive is a placeholder for the system drive.
  2. Right-click the csm.xss file, click Properties, click to clear the Read-only check box, and then click OK.
  3. Start Groove. If you still receive the error message, log off the current account, and then log on as an administrator who has permission to write to the csm.xss file.

STATUS

This problem was corrected in Groove Virtual Office 3.1 and in later versions of Groove.

Modification Type:MajorLast Reviewed:2/24/2006
Keywords:kbExpertiseInter kbprb kbtshoot KB913600 kbAudKnowledgeWorker