The screen saver does not work when you use a Microsoft wireless pointing device on a Windows XP SP2-based computer (911895)



The information in this article applies to:

  • Microsoft IntelliMouse Explorer 4.0
  • Microsoft IntelliMouse Explorer for Bluetooth 2.0
  • Microsoft IntelliMouse with IntelliEye
  • Microsoft IntelliMouse Optical 1.0
  • Microsoft IntelliMouse Trackball Explorer
  • Microsoft IntelliMouse Trackball Optical
  • Microsoft IntelliPoint software 3.0
  • Microsoft IntelliPoint software 3.1
  • Microsoft IntelliPoint software 3.2
  • Microsoft IntelliPoint Software version 4.1
  • Microsoft IntelliType Pro software version 5.1
  • Microsoft Laser Mouse 6000
  • Microsoft Mobile Optical Mouse
  • Microsoft Notebook Optical Mouse
  • Wireless Optical Desktop 3000
  • Microsoft Optical Desktop Elite for Bluetooth 2.0
  • Microsoft Optical Mouse Blue
  • Microsoft Standard Optical Mouse
  • Microsoft Wireless IntelliMouse Explorer 2.0
  • Microsoft Wireless IntelliMouse Explorer for Bluetooth
  • Microsoft Wireless Laser Desktop 6000 v2.0
  • Microsoft Wireless Laser Mouse 8000
  • Microsoft Wireless Laser Mouse 6000
  • Microsoft Wireless Laser Mouse 5000
  • Microsoft Wireless Notebook Optical Mouse 4000
  • Microsoft Wireless Notebook Laser Mouse 6000
  • Microsoft Wireless Optical Desktop
  • Microsoft Wireless Optical Desktop 1000
  • Microsoft Wireless Optical Desktop Pro 2.0
  • Microsoft Wireless Optical Desktop 4000
  • Microsoft Wireless Optical Desktop 5000
  • Microsoft Wireless Optical Mouse Blue
  • Microsoft Wireless Optical Mouse 1.0
  • Microsoft Wireless Optical Mouse 2.0
  • Microsoft Wireless Optical Mouse 3000

SYMPTOMS

When you use a Microsoft wireless pointing device that uses Microsoft IntelliPoint software on a Microsoft Windows XP Service Pack 2 (SP2)-based computer, you may notice that the screen saver of the computer does not work even though it is configured to run.

CAUSE

This issue may occur if the PCM and DVDLauncher services are running in the background. The PCM service is part of the Dell operating system that is used to start media programs faster. The DVDLauncher is a program that is used for DVD playback.

RESOLUTION

To resolve this issue, disable the PCM and DVDLauncher services. To do this, follow these steps:
  1. Configure the computer for a clean boot procedure.

    For more information about how to perform a clean boot in Windows XP, click the following article number to view the article in the Microsoft Knowledge Base:

    310353 How to perform a clean boot in Windows XP

  2. In the System Configuration Utility dialog box, click the Startup tab, and then click to clear the DVDLauncher check box and the PCMService check box under Startup Item.
  3. Under Startup Item, click to clear the eTray check box if it exists.
  4. Click Apply, click Close, and then click Restart to restart the computer.
  5. Verify that the issue that you were experiencing does not occur again after you restart the computer.
If you are still experiencing the issue, end the ehtray.exe process. To do this, follow these steps:
  1. Click Start, click Run, type taskmgr, and then click OK.
  2. Click the Processes tab.
  3. Locate ehtray.exe in the Image Name column.
  4. Right-click ehtray.exe, and then click End Process.
  5. When you receive the Task Manager Warning message to confirm this action, click Yes to end the process.

MORE INFORMATION

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:10/5/2006
Keywords:kbtshoot KB911895 kbAudEndUser kbAudITPRO