After you upgrade to Windows Server 2003 R2 on a Hewlett-Packard server, the IPMI driver is not recognized (911074)



The information in this article applies to:

  • Microsoft Windows Server 2003 R2 Enterprise Edition (32-Bit x86)
  • Microsoft Windows Server 2003 R2 Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003 R2 Enterprise x64 Edition
  • Microsoft Windows Server 2003 R2 Standard x64 Edition

SYMPTOMS

You upgrade the operating system on a Hewlett-Packard (HP) server to Microsoft Windows Server 2003 R2. After you do this, the Intelligent Platform Management Interface (IPMI) driver is not recognized on the HP server.

CAUSE

This problem occurs on HP servers that have the Advanced Configuration and Power Interface (ACPI) enabled. The ACPI specification defines a resource, but does not define the format of the resource. Microsoft uses two I/O port or memory resources for the Microsoft IPMI driver. Each resource is one byte long. However, Hewlett-Packard uses a single I/O port resort that is two bytes long.

MORE INFORMATION

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:12/2/2005
Keywords:kbtshoot kbprb KB911074 kbAudDeveloper