A Windows XP-based computer stops responding during standby or hibernation operations or when you try to use the Shut Down command (909667)



The information in this article applies to:

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional

SYMPTOMS

A Microsoft Windows XP-based computer stops responding (hangs) when you try to perform one of the following operations:
  • Put the computer on standby or into hibernation.
  • Resume the computer from standby or from hibernation.
  • Use the Shut Down command on the Start menu.

CAUSE

This problem occurs when the following conditions are true:
  • A universal serial bus (USB) camera is connected to the computer's USB root hub or USB port.

    Note Some computers have an internal USB hub. For example, a portable computer may have a single USB bus and use an internal USB hub to provide two or more USB ports on the computer.
  • The Allow the computer to turn off this device to save power option is enabled for the USB camera.
This problem occurs if the USB root hub uses either USB 1.1 or USB 2.0.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
File nameFile versionFile sizeDateTimePlatform
Stream.sys5.3.2600.279048,76805-Nov-200500:55x86

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

WORKAROUND

To work around this problem, disable the Allow the computer to turn off this device to save power option for the USB camera. To do this, follow these steps:
  1. Click Start, click Run, type devmgmt.msc in the Open box, and then click OK.
  2. In Device Manager, expand Imaging devices.
  3. Right-click the USB camera, and then click Properties.

    Note The USB camera is typically located under Imaging devices in Device Manager. However, the camera may be located elsewhere, depending on the device. Contact your hardware manufacturer for more information.
  4. Click the Power Management tab, and then click to clear the Allow this computer to turn off this device to save power check box.

Modification Type:MinorLast Reviewed:6/2/2006
Keywords:kbExpertiseBeginner kbQFE kbHotfixServer KB909667 kbAudEndUser