The expected e-mail messages are not found when you use Message Tracking Center in Exchange Server 2003 Service Pack 2 (908977)



The information in this article applies to:

  • Microsoft Exchange Server 2003 Service Pack 2

SYMPTOMS

You search for e-mail messages by using Message Tracking Center in Microsoft Exchange Server 2003 Service Pack 2 (SP2). Additionally, both the Enable subject logging and display and the Enable Message Tracking check boxes are selected on the General tab on the Server_Name Properties dialog box in Exchange System Manager. In this scenario, the expected e-mail messages are not found. Therefore, you assume that many log files are missing. However, the files are not missing.

CAUSE

This problem occurs because of invalid content in the Subject box of an e-mail message. The invalid content is similar to the following content:

=?GB2312?B??=

MIME decoding does not correctly handle this kind of content.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Microsoft Exchange Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

You must install Microsoft Exchange Server 2003 Service Pack 2 (SP2) before you apply this hotfix.

Restart requirement

You do not have to restart the computer after you apply the hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
File nameFile versionFile sizeDateTimePlatform
Exmime.dll6.5.7650.2201,72805-Nov-200523:47x86

WORKAROUND

To work around this problem, click to clear the Enable subject logging and display check box on the General tab of the Server_Name Properties dialog box in Exchange System Manager.

MORE INFORMATION

The invalid content that is described in the "Cause" section appears frequently in the Subject box of e-mail messages that originate from China. For more information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

817903 New naming schema for Exchange Server software update packages

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

REFERENCES

For more information about a resolution of a similar problem in Microsoft Exchange Server 2003, click the following article number to view the article in the Microsoft Knowledge Base:

895263 The expected e-mail messages are not found when you use Message Tracking Center in Exchange Server 2003


Modification Type:MinorLast Reviewed:7/26/2006
Keywords:kbExchange2003preSP3fix kbQFE kbfix kbBug kbpubtypekc KB908977 kbAudITPRO