FIX: An application that is based on Active Server Pages (ASP) may stop responding when the virtual byte usage continuously grows and exceeds 1.4 GB in Commerce Server 2000 (908872)



The information in this article applies to:

  • Microsoft Commerce Server 2000

SYMPTOMS

In Microsoft Commerce Server 2000, when the virtual byte usage of an application that is based on Active Server Pages (ASP) continuously grows and exceeds 1.4 gigabytes (GB), the application may stop responding.

CAUSE

This problem may occur when the Commerce Server Profile service does not clean up cache entries.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Commerce Server 2000 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

To apply this hotfix, you must have Commerce Server 2000 Service Pack 3 (SP3) installed on the computer.

Restart requirement

You do not have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
File nameFile versionFile sizeDateTimePlatform
Mscsups.dll4.0.3870.0213,26430-Oct-200504:22x86

WORKAROUND

To work around this problem, run the following command at a command prompt:

IISReset

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MinorLast Reviewed:7/26/2006
Keywords:kbQFE kbHotfixServer kbfix kbbug kbpubtypekc KB908872 kbAudITPRO kbAudDeveloper