Xbox 360: You cannot access the Account Management screen on the original Xbox console: Account management functions turned off (906922)



The information in this article applies to:

  • Microsoft Xbox 360
  • Microsoft Xbox 360 Hard Drive
  • Microsoft Xbox 360 Memory Unit
  • Xbox Live
  • Xbox Video Game System

SYMPTOMS

You migrate your Xbox Live account from your original Xbox console to an Xbox 360 console. Now, you cannot select any functions on the Account Management screen on the original Xbox console.

When you try to modify any account management settings, you receive the following error message:
Unable to continue due to technical difficulties. Please try again later.
You will also receive this error message if you try to extend your subscription on an original Xbox console if you have already migrated to Xbox 360.

CAUSE

The migration process automatically turns off the account management functions on the original Xbox console after you migrate your Xbox Live account. To help protect your account information, you can only access the account management information from one console.

THINGS TO TRY

  1. Access the account management area on the Xbox 360 console to perform any tasks that you want.

    Note You can perform any function from the account management area on the Xbox 360 console that you could from the Account Management screen on the original Xbox console.


Modification Type:MajorLast Reviewed:7/31/2006
Keywords:kbxboxext kbXboxPacRim kbXboxEurope kbXboxAmericas kbXBLAccount kbXbox360PacRimPortal kbXbox360EuropePortal kbXbox360AmericasPortal kbXboxLiveFeatures kbPubTypeKC kbtshoot KB906922