An additional page that contains error text may be printed when you print an Office 2000 document to a PostScript printer in Windows Server 2003 or in Windows XP (906688)



The information in this article applies to:

  • Microsoft Windows Server 2003, Datacenter Edition
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Standard Edition
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional x64 Edition
  • Microsoft Windows XP Home Edition

SYMPTOMS

When you print a Microsoft Office 2000 document to a PostScript printer in Microsoft Windows Server 2003 or in Microsoft Windows XP, the document is printed correctly. However, an additional page that contains error text that is similar to the following may also be printed:
ERROR: invalidrestore
OFFENDING COMMAND: restore

STACK:

17764
(~d)
(~d)
17763
(~c)
(c~)
17762
(~b)
(~b)
...
...

CAUSE

This problem may occur when you print a document that contains the Arial Unicode MS (Arialuni.ttf) font to a PostScript printer.

For more information about the Arial Unicode MS (Arialuni.ttf) font, click the following article number to view the article in the Microsoft Knowledge Base:

287247 Description of the Arial Unicode MS font in Word 2002

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows Server 2003 or Windows XP that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.Windows Server 2003, x86-based versions

   Date         Time   Version            Size    File name
   -------------------------------------------------------------- 
   30-Aug-2005  03:35  0.3.3790.399      464,384  Pscript5.dll     
   30-Aug-2005  04:04  0.3.3790.2519     480,256  Pscript5.dll   

Windows Server 2003 and Windows XP, x64-based versions

   Date         Time   Version            Size    File name    Platform
   --------------------------------------------------------------------
   30-Aug-2005  04:36  0.3.3790.2519     733,696  Pscript5.dll     x64

Windows Server 2003, Itanium-based version

   Date         Time   Version            Size    File name    Platform
   --------------------------------------------------------------------
   30-Aug-2005  04:36  0.3.3790.399    1,003,520  Pscript5.dll     IA-64
   30-Aug-2005  04:36  0.3.3790.2519   1,076,224  Pscript5.dll     IA-64

Windows XP, x86-based versions

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   08-Sep-2005  09:54  0.3.3790.288      133,120  Ps5ui.dll        
   01-Feb-2005  03:37                    792,644  Pscript.ntf
   08-Sep-2005  09:54  0.3.3790.399      464,384  Pscript5.dll     

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates



Technical support for x64-based versions of Microsoft Windows

Your hardware manufacturer provides technical support and assistance for x64-based versions of Windows. Your hardware manufacturer provides support because an x64-based version of Windows was included with your hardware. Your hardware manufacturer might have customized the installation of Windows with unique components. Unique components might include specific device drivers or might include optional settings to maximize the performance of the hardware. Microsoft will provide reasonable-effort assistance if you need technical help with your x64-based version of Windows. However, you might have to contact your manufacturer directly. Your manufacturer is best qualified to support the software that your manufacturer installed on the hardware.

For product information about Microsoft Windows XP Professional x64 Edition, visit the following Microsoft Web site: For product information about x64-based versions of Microsoft Windows Server 2003, visit the following Microsoft Web site:

Modification Type:MinorLast Reviewed:6/2/2006
Keywords:kbQFE kbHotfixServer KB906688 kbAudEndUser