You may receive a "STOP: 0x0000007B" error if you use unattended Emergency Management Services or the Express Setup option to install Windows Server 2003 (903151)



The information in this article applies to:

  • Microsoft Windows Server 2003, Standard Edition
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Datacenter Edition
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Web Edition

SYMPTOMS

If you use unattended Emergency Management Services or the Express Setup option to install Microsoft Windows Server 2003, you may receive the following error message:
STOP: 0x0000007B Inaccessible Boot Device
The error occurs after the text-mode part of the Setup program.

CAUSE

This issue may occur if the following conditions are true:
  • You pressed F6 to load a supplied mass storage driver.
  • The supplied mass storage driver is not signed.
The issue occurs because the Express Setup option uses the default \i386\Unattend.txt file from the Windows Server 2003 CD. This file does not support the use of unsigned drivers.

Note The Express Setup option appears only if one of the following conditions is true:
  • Emergency Management Services is available and configured in the BIOS.
  • You have manually enabled Emergency Management Services support in the Boot.ini file by using available switches.
Note A similar issue may occur if your computer supplies its own virtual device drivers and if you try to use a different mass storage driver.

For more information about this issue, click the following article number to view the article in the Microsoft Knowledge Base:

896453 How to prevent virtual OEM device drivers from loading during the installation of a 64-bit version of Windows Server 2003 or a 64-bit version of Windows XP

WORKAROUND

To work around this issue, use one of the following methods:
  • Use signed drivers for the mass storage driver.

    Note If you are running a remote Emergency Management Services installation, you must use signed drivers.
  • Change the system BIOS so that Emergency Management Services is not an option.
  • Perform a manual installation of Windows Server 2003 instead of using the Express Setup option. To do this, press C to select Custom Setup when you receive the following message: Windows Server 2003, Enterprise Edition Setup
    =============================================
    Windows can automatically configure most aspects of your installation, requiring little to no input from you. If you are configuring a computer with no local monitor or keyboard, you must use this feature or setup will not complete.

    If you would like to use this feature, please press ENTER now.

    If you would like to proceed with a manual installation, please press the C key now.

    ENTER=Express Setup C=Custom Setup F3=Quit
For more information about how to perform an unattended Emergency Management Services installation of Windows Server 2003, click the following article number to view the article in the Microsoft Knowledge Base:

815273 How to perform an unattended Emergency Management Services installation of Windows Server 2003

Technical support for Windows x64 editions

Your hardware manufacturer provides technical support and assistance for Microsoft Windows x64 editions. Your hardware manufacturer provides support because a Windows x64 edition was included with your hardware. Your hardware manufacturer might have customized the Windows x64 edition installation with unique components. Unique components might include specific device drivers or might include optional settings to maximize the performance of the hardware. Microsoft will provide reasonable-effort assistance if you need technical help with your Windows x64 edition. However, you might have to contact your manufacturer directly. Your manufacturer is best qualified to support the software that your manufacturer installed on the hardware.

For product information about Microsoft Windows XP Professional x64 Edition, visit the following Microsoft Web site: For product information about Microsoft Windows Server 2003 x64 editions, visit the following Microsoft Web site:

Modification Type:MajorLast Reviewed:8/11/2005
Keywords:kbtshoot kberrmsg KB903151 kbAudITPRO