A scheduled Windows Backup operation may not start in Windows Server 2003 or in Windows 2000 (902429)
The information in this article applies to:
- Microsoft Windows Server 2003, Enterprise Edition
- Microsoft Windows Server 2003, Standard Edition
- Microsoft Windows Server 2003, Web Edition
- Microsoft Windows 2000 Advanced Server
- Microsoft Windows 2000 Server
SYMPTOMS
In Microsoft Windows Server 2003 or in Microsoft Windows 2000, a scheduled Windows Backup operation (Ntbackup.exe) may not start.
CAUSE
This issue may occur if the following conditions are true: - The backup device, such as a tape drive, has been mounted two times.
- The second mount operation remains in a waiting state.
RESOLUTION
To resolve this issue, manually cancel the second mount operation. To do this, follow these steps:
- Right-click My Computer, and then click Manage.
- In the console tree, expand Storage, expand Removable Storage, and then click Work Queue.
- In the details pane, right-click the applicable backup device in the work queue, and then click Cancel Request.
Modification Type: | Major | Last Reviewed: | 6/27/2005 |
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Keywords: | kbtshoot KB902429 kbAudITPRO |
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