A scheduled Windows Backup operation may not start in Windows Server 2003 or in Windows 2000 (902429)



The information in this article applies to:

  • Microsoft Windows Server 2003, Enterprise Edition
  • Microsoft Windows Server 2003, Standard Edition
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Server

SYMPTOMS

In Microsoft Windows Server 2003 or in Microsoft Windows 2000, a scheduled Windows Backup operation (Ntbackup.exe) may not start.

CAUSE

This issue may occur if the following conditions are true:
  • The backup device, such as a tape drive, has been mounted two times.
  • The second mount operation remains in a waiting state.

RESOLUTION

To resolve this issue, manually cancel the second mount operation. To do this, follow these steps:
  1. Right-click My Computer, and then click Manage.
  2. In the console tree, expand Storage, expand Removable Storage, and then click Work Queue.
  3. In the details pane, right-click the applicable backup device in the work queue, and then click Cancel Request.

MORE INFORMATION

For more information about a similar issue that has a different cause, click the following article number to view the article in the Microsoft Knowledge Base:

295159 Scheduled backups may hang after mounting tape


Modification Type:MajorLast Reviewed:6/27/2005
Keywords:kbtshoot KB902429 kbAudITPRO