You may receive a "Stop 0x000000ab" error message when you log off a Terminal Services session on a Windows Server 2003 SP1-based Terminal Server (901150)



The information in this article applies to:

  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Datacenter Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Standard Edition

SYMPTOMS

When you log off a Terminal Services session on a Microsoft Windows Server 2003 Service Pack 1 (SP1)-based Terminal Server, you may receive the following error message:
Stop 0x000000ab

CAUSE

This problem occurs when the following conditions are true:
  • A font object is not correctly installed on the Windows Server 2003 SP1-based Terminal Server.
  • You remove the font object.
  • The associated data of the font object is not removed from the computer's memory.
  • A memory leak occurs. This memory leak causes the computer to generate the error message.

RESOLUTION

Hotfix information

This hotfix is replaced by hotfix 910362.

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that this article describes. Apply it only to systems that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

To apply this hotfix to Itanium-based versions of Windows Server 2003 or to x86-based versions of Windows Server 2003, you must have Windows Server 2003 SP1 installed on your computer.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

Windows Server 2003, x86-based versions

Date         Time   Version            Size    File name
--------------------------------------------------------------
23-Jun-2005  01:10  5.2.3790.2472   1,847,808  Win32k.sys
05-Mar-2005  01:30  6.1.22.4          371,936  Updspapi.dll     
  

Windows Server 2003, x64-based versions

Date         Time   Version            Size    File name
--------------------------------------------------------------
23-Jun-2005  01:56  5.2.3790.2472   4,517,376  Win32k.sys
23-Jun-2005  01:56  6.1.22.4          462,560  Updspapi.dll     
   

Windows Server 2003, Itanium-based versions

Date         Time   Version            Size    File name
--------------------------------------------------------------
23-Jun-2005  01:56  5.2.3790.2472   5,545,472  Win32k.sys
23-Jun-2005  01:56  6.1.22.4          639,712  Updspapi.dll  
  

WORKAROUND

To work around this problem, remove Windows Server 2003 Service Pack 1 (SP1) from the computer.

Important Do not complete this workaround if you require the functionality that Windows Server 2003 SP1 provides.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

REFERENCES

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

907242 You receive a "Stop 0x000000ab" error message when you log off from a Terminal Services session on a Windows Server 2003 S-based Terminal Server

For more information about standard terminology that is used to describe Microsoft software updates, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MinorLast Reviewed:7/24/2006
Keywords:kbQFE kbHotfixServer kbBug kbfix kbWinServ2003SP1fix kbpubtypekc KB901150 kbAudITPRO kbAudEndUser