The Intel High Definition audio functionality unexpectedly quits working in Windows Server 2003 Service Pack 1 or Windows XP Professional x64 Edition (901105)



The information in this article applies to:

  • Microsoft Windows Server 2003 SP1, when used with:
    • Microsoft Windows Server 2003, Web Edition
    • Microsoft Windows Server 2003, Standard Edition
    • Microsoft Windows Server 2003, Enterprise Edition
    • Microsoft Windows Server 2003, Datacenter Edition
    • Microsoft Windows Small Business Server 2003, Premium Edition
    • Microsoft Windows Small Business Server 2003, Standard Edition
  • Microsoft Windows Server 2003, 64-Bit Enterprise Edition
  • Microsoft Windows XP Professional x64 Edition

SYMPTOMS

If the following conditions are true, the computer Intel High Definition audio functionality unexpectedly quits working:
  • The computer is running either Microsoft Windows Server 2003 Service Pack 1 (SP1) or Microsoft Windows XP Professional x64 Edition.
  • The computer has an Intel High Definition audio device.

CAUSE

This problem occurs because of a problem in the Intel High Definition audio driver that is included with Windows Server 2003 and Windows XP Professional x64 Edition.

RESOLUTION

Update information

Microsoft Windows Server 2003

Download information The following files are available for download from the Microsoft Download Center:


Windows Server 2003, 32-Bit Editions

DownloadDownload the WindowsServer2003-KB901105-v3-x86-ENU.exe package now.

Windows Server 2003, x64 Editions

DownloadDownload the WindowsServer2003-KB901105-v3-x64-ENU.exe package now. Release Date: July 27, 2005

For more information about how to download Microsoft Support files, click the following article number to view the article in the Microsoft Knowledge Base:

119591 How to obtain Microsoft support files from online services

Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help prevent any unauthorized changes to the file. PrerequisitesYou must have the Hdaudbus.sys version 5.10.1.5012 driver file installed to apply this update. This driver file is only installed if the computer has an Intel High Definition audio device. Restart requirementYou must restart the computer after you apply this update.Update replacement informationThis update does not replace any other updates.File information The English version of this update has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

Windows Server 2003, 32-Bit Editions
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   13-Jun-2005  23:58  5.10.1.5013       144,384  Hdaudbus.sys
Windows Server 2003, x64 Editions
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   15-Jun-2005  02:57  5.10.1.5013       239,616  Hdaudbus.sys

Microsoft Windows XP Professional x64 Edition

Download information The following file is available for download from the Microsoft Download Center:
DownloadDownload the WindowsXP-KB901105-v3-x64-ENU.exe package now. Release Date: July 27, 2005

For more information about how to download Microsoft Support files, click the following article number to view the article in the Microsoft Knowledge Base:

119591 How to obtain Microsoft support files from online services

Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help prevent any unauthorized changes to the file. PrerequisitesYou must have the Hdaudbus.sys version 5.10.1.5012 driver file installed to apply this update. This driver file is only installed if the computer has an Intel High Definition audio device.Restart requirementYou must restart the computer after you apply this update.Update replacement informationThis update does not replace any other updates.File information The English version of this update has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   15-Jun-2005  02:57  5.10.1.5013       239,616  Hdaudbus.sys

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information about the standard terminology that is used to describe Microsoft software updates, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:7/24/2006
Keywords:kbQFE kbHotfixServer ATdownload kbBug kbfix kbWinServ2003preSP1fix kbpubtypekc KB901105 kbAudITPRO