Error message in Windows XP Service Pack 2: "Stop 0x7E" (900485)



The information in this article applies to:

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional

SYMPTOMS

You may receive a Stop error message that is similar to the following on a Microsoft Windows XP Service Pack 2 (SP2)-based computer:
STOP 0x0000007e (parameter1, parameter2, parameter3, parameter4)
aec.sys
Note The parameter values may vary.

This error may occur during startup or after you have started the computer.

CAUSE

This problem occurs because of a timing issue.

RESOLUTION

Update information

The following file is available for download from the Microsoft Download Center:

DownloadDownload the WindowsXP-KB900485-v2-x86-ENU.exe package now.

For more information about how to download Microsoft support files, click the following article number to view the article in the Microsoft Knowledge Base:

119591 How to obtain Microsoft support files from online services

Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help prevent any unauthorized changes to the file.

Prerequisites

To apply this hotfix, you must have Windows XP SP2 installed on the computer.

Restart requirement

You must restart the computer after you apply this hotfix.

Update replacement information

This update does not replace any other updates or any hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
File nameFile versionFile sizeDateTimePlatform
Aec.sys5.1.2601.2180142,46427-May-200523:14x86

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Modification Type:MinorLast Reviewed:6/1/2006
Keywords:kbQFE kbHotfixServer kbWinXPsp3fix kbWinXPpreSP3fix kbExpertiseInter kberrmsg KB900485 kbAudEndUser