A conflicting message does not appear to be in conflict resolution when you use Outlook to view the message on a server that is running Exchange 2000 Server (898447)



The information in this article applies to:

  • Microsoft Exchange 2000 Server

SYMPTOMS

When you use Microsoft Outlook to view a conflicting message on a server that is running Microsoft Exchange 2000 Server, the message does not appear to be in conflict resolution. However, the conflicting versions of the message are still attached to the message.

CAUSE

This problem occurs if one or both of the following conditions are true:
  • A custom MAPI application modifies the message after the message conflict occurs.
  • The message is based on a custom form that contains code that modifies the message after the message conflict occurs.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Microsoft Exchange 2000 Server service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

Because of file dependencies, this hotfix requires Microsoft Exchange 2000 Server Service Pack 3 (SP3). For more information, click the following article number to view the article in the Microsoft Knowledge Base:

301378 How to obtain the latest Exchange 2000 Server service pack

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date          Time    Version       Size        File name
   ----------------------------------------------------------
   16-Jul-2005   06:42   6.0.6617.79   2,342,912   Mdbmsg.dll       
   18-Jul-2005   22:34   6.0.6617.79   4,710,400   Store.exe        

STATUS

Microsoft has confirmed that this is a problem in Exchange 2000 Server.

Modification Type:MinorLast Reviewed:7/25/2006
Keywords:kbQFE KBHotfixServer kbexchSTORE kbfix kbExchange2000preSP4fix kbbug kbpubtypekc KB898447 kbAudITPRO