You may notice that the customer's balance is zero even though the customer has unpaid invoices in the Customer Payment window when you use Small Business Accounting (897880)



The information in this article applies to:

  • Microsoft Office Small Business Accounting 2006
  • Microsoft Office Small Business Management Edition 2006

SYMPTOMS

When you use Microsoft Office Small Business Accounting, you may notice that the customer's balance is zero even though the customer has unpaid invoices in the Customer Payment window.

CAUSE

This problem may occur if the customer has outstanding payments or outstanding credits that have not been applied to the customer's unpaid invoices.

RESOLUTION

To resolve this problem, apply the outstanding customer credits or outstanding payments to the unpaid invoices. For more information about how to apply a payment or a credit to an unpaid invoice, see the following Small Business Accounting Help topic:

"Apply a customer credit to an invoice"

Note A customer's balance is the difference between the unpaid invoices and the outstanding credits. The customer may also display a positive balance or a negative balance. This balance may agree or may not agree with the balance that appears in the Customer Payment window for the same reason.

MORE INFORMATION

Steps to reproduce the problem

  1. In a Small Business Accounting sample company, click New, and then click New Invoice on the Customers menu.
  2. In the customer invoice, click the arrow in the Customer name box. Then, select Add a New Customer.
  3. Add a new customer, and then click Save and Close.

    The new customer appears in the Customer name box in the invoice.
  4. Select an inventory item in the Products and Services grid.
  5. Click Save and Close.
  6. On the Customers menu, click New, and then click New Credit Memo.
  7. In the Customer name box of the Customer Credit Memo form, select the new customer.
  8. In the new credit memo, select the same inventory item and the same quantity that you selected in step 4.
  9. Click Save and Close.
  10. On the Customers menu, select Customer Lists, and then click Customers.
  11. In the Customer List list, locate the new customer.

    The customer's balance is zero.
  12. On the Customers menu, click Receive Payment.

    The customer has an outstanding invoice in the Due for Payment grid.

Modification Type:MinorLast Reviewed:8/10/2005
Keywords:kbprb KB897880 kbAudEndUser