When you click a hyperlink to an Adobe Acrobat PDF file in an Office 2003 document or in an Office XP document, Adobe Acrobat Reader starts and then closes without opening the PDF file (897755)



The information in this article applies to:

  • Microsoft Office Professional Edition 2003
  • Microsoft Office Basic Edition 2003
  • Microsoft Office Small Business Edition 2003
  • Microsoft Office Standard Edition 2003
  • Microsoft Office Students and Teachers Edition 2003
  • Microsoft Office Access 2003
  • Microsoft Office Excel 2003
  • Microsoft Office OneNote 2003
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Project Professional 2003
  • Microsoft Office Project Standard 2003
  • Microsoft Office Publisher 2003
  • Microsoft Office Visio Professional 2003
  • Microsoft Office Visio Standard 2003
  • Microsoft Office Word 2003
  • Microsoft Office XP Professional
  • Microsoft Office XP Small Business
  • Microsoft Office XP Standard
  • Microsoft Office XP Students and Teachers
  • Microsoft Office XP Developer
  • Microsoft Access 2002
  • Microsoft Excel 2002
  • Microsoft Outlook 2002
  • Microsoft PowerPoint 2002
  • Microsoft Word 2002
  • Microsoft Office FrontPage 2003

SYMPTOMS

You create a hyperlink to an Adobe Acrobat Portable Document Format (PDF) file in a Microsoft Office 2003 document or in a Microsoft Office XP document. When you click the link to open the PDF file, Adobe Acrobat Reader starts and then closes without opening the PDF file. This problem also occurs when you click an existing link to a PDF file in an Office 2003 document or in an Office XP document.

CAUSE

This problem occurs if you have Adobe Acrobat Reader 7.0 installed on the computer.

RESOLUTION

To resolve this problem, update Adobe Acrobat Reader 7.0 to Adobe Acrobat Reader 7.01. To do this, follow these steps:
  1. Start Adobe Acrobat Reader.
  2. On the Help menu, click Check for updates now.
  3. Under Current Updates, click Adobe Acrobat 7.0.1 and Reader 7.0.1 Update, and then click Add.
  4. Click Update.
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:1/11/2006
Keywords:kbtshoot kbprb KB897755 kbAudEndUser kbAudITPRO