When you try to start a Microsoft Office 2003 program for the first time, you receive the "Installation Error: File not Found" error message (896866)



The information in this article applies to:

  • Microsoft Office Professional Edition 2003
  • Microsoft Office Excel 2003
  • Microsoft Office FrontPage 2003
  • Microsoft Office Outlook 2003
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Publisher 2003
  • Microsoft Office Word 2003
  • Microsoft Office Standard Edition 2003
  • Microsoft Office Student and Teachers Edition 2003
  • Microsoft Office Small Business Edition 2003
  • Microsoft Office Basic Edition 2003
  • Microsoft Office Access 2003

SYMPTOMS

When you try to start a Microsoft Office 2003 program such as Microsoft Office Word 2003, Microsoft Office Excel 2003, or Microsoft Office PowerPoint 2003 for the first time, you receive the following error message:

Installation Error: File not Found
A required installation file file_name.CAB could not be found.

Original Installation Source Required:

If you installed the program name from a CD, insert your CD. If you installed the program name over your computer network, locate the installation source on your network. Once you have located your installation source, click OK.

Note The file name generally is similar to SKUxxx.cab, where xxx corresponds to the second, third, and fourth characters of the product code.

See the "More Information" section for a listing of the different SKUxxx.cab file names.

For more information about product code numbering in Office 2003, click the following article number to view the article in the Microsoft Knowledge Base:

832672 Description of numbering scheme for product code GUIDs in Office 2003

CAUSE

This problem may occur if one of the following conditions is true:
  • You logged on by using a user account that has never run an Office 2003 program.
  • Source files in the <drive>:\MSOCache\All Users\90000409-6000-11D3-8CFE-0150048383C9 folder are missing
  • The <drive>:\MSOCache folder has been deleted.
Note <drive> is the local drive where the MSOCache folder is located. The MSOCache folder is the folder where the Local Install Source (LIS) is copied when Office 2003 is installed. (By default, the folder is hidden.) To view the MSOCache folder, you must configure the operating system so that you can see the hidden files and folders. To do this, follow these steps:
  1. Click Start, and then click My Computer.
  2. Click Folder Options on the Tools menu.
  3. Click the View tab.
  4. Click Show hidden files and folders under Hidden files and folders.
  5. Clear the Hide file extensions for known file typescheck box.

WORKAROUND

To work around this problem, you have to provide the original installation source files location that you used to install the program. For example, use one of the following procedures when you receive the error message:
  1. Insert the original Office 2003 program CD that you used to install Office 2003, and then click OK.
  2. Click Browse, locate the Office 2003 program installation folder on the network, and then click OK.
This error can also occur when you apply a patch to Office 2003. Additionally, the error occurs when a .cab file is missing from the Local Install Source. In both cases, please refer to the following articles for more information:

896301 You receive an "Installation Error: File not Found" error message when you try to convert the Office 2003 trial program to the full product version of Office 2003

875556 You receive an "Installation Error: File not Found" or "Error 0x51F" error message when you try to update Office 2003 programs from the Office Update Web site or the Office Download Center

Repair the Office 2003 Installation

Although you can use these procedures to update an Office 2003 program temporarily, this problem may occur the next time that you try to update an Office 2003 program from the Office Update Web site. To permanently resolve this problem, use the Local Installation Source Tool to repair the Local Installation Source. You can download this tool at the following Microsoft Office 2003 Resource Kit Web site: Note If either of these methods do not work, the files in the \MSOCache\All Users\download code folder may not match the files on the CD that you provided. Check to make sure that the CD that you inserted matches the product that is being requested. For example, the product that is already installed on the computer may be Microsoft Office Professional Edition 2003. However, the CD may contain files for Microsoft Office Professional Enterprise Edition 2003. If this is the case, remove the Microsoft Office product, and then install the product again from the available CD.

MORE INFORMATION

The following table lists the versions of the SKUxxx.cab file names that are associated with Office 2003 products.
ProductFile
Access 2003SKU015.CAB
Office Basic 2003SKU113.CAB
FrontPage 2003 (Retail)SKU017.CAB
FrontPage 2003 (Trial)SKU117.CAB
OneNote 2003 (Retail)SKU0A1.CAB
OneNote 2003 (Trial)SKU1A1.CAB
Outlook 2003SKU01A.CAB
Outlook 2003 StandardSKU0E0.CAB
OWC10SKU026.CAB
OWC11SKU0A4.CAB
PowerPoint 2003SKU018.CAB
Office Professional Enterprise Edition 2003SKU011.CAB
Office Professional 2003 (Retail)SKU111.CAB
Office Professional 2003 w/ InfoPath (Retail)SKU1E3.CAB
Publisher 2003 (Retail)SKU019.CAB
Publisher 2003 (Trial)SKU119.CAB
Office Standard Enterprise Edition 2003SKU012.CAB
Office Standard 2003 (Retail)SKU112.CAB
Office Small Business Enterprise Edition 2003SKU0CA.CAB
Office Small Business Edition 2003 (Retail)SKU1CA.CAB
Word 2003SKU01B.CAB
InfoPath 2003 (Retail)SKU044.CAB
InfoPath 2003 (Trial)SKU144.CAB
Excel 2003SKU016.CAB

Modification Type:MajorLast Reviewed:6/2/2006
Keywords:kbsetup kberrmsg kbtshoot kbprb KB896866 kbAudEndUser kbAudITPRO