The Windows-based Live Meeting Console opens to a blank screen and then stops responding (896389)



The information in this article applies to:

  • Microsoft Office Live Meeting

SYMPTOMS

When you join a Microsoft Office Live Meeting session, the Windows-based Live Meeting Console opens to a blank screen. You receive an "Access Granted" message, and then the Windows-based Live Meeting Console stops responding. The "access granted" message appears in the lower-left corner of the Windows-based Live Meeting Console.

CAUSE

This issue occurs if Novell ZENworks for Desktops 4 or an earlier version is installed on your computer. Live Meeting and ZENworks for Desktops 4 use the same system resources. This can create a deadlock condition that causes the Windows-based Live Meeting Console to stop responding.

RESOLUTION

To resolve this issue, perform one of the following methods:
  • Reinstall ZENworks for Desktops 4 and the Windows-based Live Meeting Console.
  • Upgrade ZENworks for Desktops 4 to ZENworks for Desktops 4.0.1 or a later version.

Method 1: Reinstall ZENworks for Desktops 4 and the Windows-based Live Meeting Console

Note This method requires that you remove ZENworks for Desktop 4 from your computer and then reinstall it. For more information about how to perform these tasks, visit the following Novell Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
  1. Use the instructions that are documented on the Novell Web site that is mentioned earlier to remove ZENworks for Desktops 4.
  2. Click Start, click Run, type appwiz.cpl, and then click OK.
  3. Click Microsoft Office Live Meeting.
  4. Click Remove, and then click OK.
  5. Use one of the following procedures, as appropriate:
    • Join a Live Meeting session.
    • If you have a Live Meeting organizer account, log on to Live Meeting, and then click Meet Now.
  6. On the Meeting Installer page, click Install the Windows-based Live Meeting Console, and then follow the instructions that appear on the screen to install Live Meeting.
  7. Use the instructions that are documented on the Novell Web site that is mentioned earlier to reinstall ZENworks for Desktops 4.

Method 2: Upgrade ZENworks for Desktops 4 to ZENworks for Desktops 4.0.1 or a later version

For information about how to upgrade ZENworks for Desktops 4 to ZENworks for Desktops 4.0.1, visit the following Novell Support Web site: Additionally, this issue does not occur with ZENworks 6.0 or later versions. For information about the most current version of ZENworks that is available, visit the following Novell Web site: For more information about using and configuring ZENworks, visit the following Novell Web site: The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:3/30/2005
Keywords:kbtshoot kbprb KB896389 kbAudEndUser