You cannot install the Live Meeting console from the Live Meeting Web site (896387)



The information in this article applies to:

  • Microsoft Office Live Meeting

SYMPTOMS

You cannot install the Microsoft Office Live Meeting console from the Live Meeting Web site. You may experience these symptoms when one of the following conditions is true:
  • You try to install the Live Meeting console from the Join Meeting page.
  • You try to download and run the Windows Meeting Client Standalone Installer.

CAUSE

This issue may occur if one of the following conditions is true:
  • The installation of ActiveX controls is disabled in Microsoft Internet Explorer.
  • You do not have administrator permissions on the computer.
  • Your antivirus program is configured to block the installation of software over the Internet.
  • Your corporate firewall is configured to block the installation of software over the Internet.
  • The Microsoft XML Parser is corrupted.

RESOLUTION

Use one of the following methods to resolve the issue.

Method 1: ActiveX controls in Internet Explorer

Make sure that the options to download and to install ActiveX controls are turned on in Internet Explorer. To do this, follow these steps:
  1. Start Internet Explorer.
  2. On the Tools menu, click Internet Options.
  3. Click the Security tab, and then click Internet.
  4. Click Custom Level.
  5. Follow these steps under ActiveX controls and plug-ins:
    1. Click Prompt for Download signed ActiveX controls.
    2. Click Prompt for Run ActiveX controls and plug-ins.
    3. Click Prompt for Script ActiveX controls marked safe for scripting.
  6. Click OK, click Yes, and then click OK.
  7. Quit Internet Explorer.
  8. Try to log on to a Live Meeting session.

Method 2: Administrator permissions

Determine whether you have an account that has administrator permissions on the computer. To do this, follow these steps:
  1. Right-click My Computer, and then click Manage.
  2. Under System Tools, expand Local Users and Groups.
  3. Click Groups.
  4. In the right pane, double-click the Administrators folder and the Power Users folder.
If you are listed as a member in either group, you can install software on the computer. If you are not listed as a member in either group, contact your IT department for help.

Method 3: Antivirus software

Your antivirus software may be configured to block the installation software over the Internet. For information about how to disable this behavior, see the user documentation that came with your antivirus software.

Method 4: Corporate firewall

Your corporate firewall may be configured to block the installation of software over the Internet. For more information, contact your IT department.

Method 5: Microsoft XML Parser

Determine whether the Microsoft XML Parser is working correctly. To do this, follow these steps to try to open the Microsoft Windows Update Web page:
  1. Start Internet Explorer.
  2. Open the Windows Update Web page for your version of Microsoft Windows:
If the Windows Update Web page does not fully load, or if you receive an error, you may have to reinstall the Microsoft XML Parser. To obtain the Microsoft XML Parser, visit the following Microsoft Web site:

Modification Type:MajorLast Reviewed:1/5/2006
Keywords:kbControl kbsetup kbConsole kbtshoot kbprb KB896387 kbAudEndUser