Closed captions may not appear on the TV screen that is connected to the Media Center Extender for Microsoft Windows XP Media Center Edition 2005 (896032)



The information in this article applies to:

  • Microsoft Windows XP Media Center Edition 2005

SYMPTOMS

When you press MUTE on the remote during live TV playback, closed captions may not appear on the TV screen that is connected to the Media Center Extender for Microsoft Windows XP Media Center Edition 2005. The issue occurs even if Windows XP Media Center Edition 2005 is configured to display closed captions when the audio is muted.

CAUSE

This issue may occur if one of the following conditions is true:
  • Closed Captioning is not enabled on the TV set.
  • You are using a component video output cable to connect the Extender to your TV. The issue occurs because the Extender does not support Closed Captioning through component video output.

RESOLUTION

To display closed captions when you are using the Extender, follow these steps:
  1. Connect the Extender to the TV set by using an S-video cable or by using a composite video output cable.
  2. Verify that Closed Captioning is enabled on your TV set. The steps to do this are different for each TV set. For more information about how to enable Closed Captioning on your TV set, see the user's manual for your TV set.
  3. Verify that Closed Captioning is enabled on the Media Center PC. To turn on or turn off Closed Captioning, follow these steps:
    1. Start the Extender.
    2. Press the START button on the remote, and then select Settings.
    3. Select TV, and then select Audio.
    4. Under Caption Display, do one of the following:
      • Select On.
      • Select Off.
      • Select On when muted.
    5. Select Save.
    Note If Closed Captioning is available on a channel other than the default Closed Captioning channel, you can change the Closed Captioning channel. To use a different Closed Captioning channel, you must change the Closed Captioning channel on your TV. For more information about how to do this, see the user's manual for your TV set.

MORE INFORMATION

Media Center Technical Support

Because Microsoft Windows XP Media Center Edition was included with your hardware device or system, the hardware manufacturer provides technical support and assistance for this software. Your manufacturer may have customized the installation with unique components such as specific device drivers and optional settings to maximize the performance of that manufacturer's hardware. If you require technical help with Windows XP Media Center Edition, contact your manufacturer directly because the manufacturer is best qualified to support the software that the manufacturer has installed on the hardware.

You can also visit the Windows XP Media Center Edition product information Web site at the following Microsoft Web site: http://www.microsoft.com/windowsxp/mediacenter/

Modification Type:MajorLast Reviewed:3/25/2005
Keywords:kbtshoot KB896032 kbAudEndUser