You receive an "An unknown error occurred 62791" error message or an "An unknown error occurred 62795" error message when you try to enable the telephony server on a Microsoft Windows Server 2003-based computer (895982)



The information in this article applies to:

  • Microsoft Windows Server 2003, Enterprise Edition
  • Microsoft Windows Server 2003, Standard Edition

SYMPTOMS

When you try to enable the telephony server on a Microsoft Windows Server 2003-based computer, you experience one of the following symptoms:
  • If the Windows Server 2003-based computer is a member of a workgroup, you receive the following error message:
    An unknown error occurred. 62791
  • If the Windows Server 2003-based computer is a member of a Microsoft Windows NT 4.0 domain, you receive the following error message:
    An unknown error occurred. 62795

CAUSE

This behavior occurs because you can enable the telephony server only on a computer that is a member of an Active Directory domain. When the telephony server is enabled, the Telephony service publishes a service connection point (SCP) entry in the Active Directory directory service. The SCP entry allows a client computer that is running Microsoft Windows XP or Windows Server 2003 to automatically discover the telephony server.

If the computer where you want to enable the telephony server is a member of a workgroup or is a member of a Microsoft Windows NT 4.0 domain, the Telephony service cannot publish the SCP entry in Active Directory. Therefore, you cannot enable the telephony server on that computer.

WORKAROUND

To work around this behavior, join the Windows Server 2003-based computer to a Windows Server 2003 domain or to a Microsoft Windows 2000 domain. Then, enable the telephony server.

MORE INFORMATION

For more information about telephony in Windows Server 2003, see the "Telephony" topic in Windows Server 2003 Help. To do this, follow these steps:
  1. Click Start, and then click Help and Support.
  2. Under Help Contents, click Network Services.
  3. Under Network Services, expand Configuring Communication Services, expand Telephony, and then click the topic that you want to view.
Alternatively, you can visit the following Microsoft Web site:

Modification Type:MajorLast Reviewed:2/25/2006
Keywords:kbwinservnetwork kbnetwork kbprb KB895982 kbAudITPRO