You may not be able to open files that you copied to an external IEEE 1394 SBP2 hard disk in Windows XP or Windows Server 2003 (895312)



The information in this article applies to:

  • Microsoft Windows XP Professional x64 Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Windows Server 2003, Datacenter Edition
  • Microsoft Windows Server 2003, Enterprise Edition
  • Microsoft Windows Server 2003, Standard Edition
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems

SYMPTOMS

You may not be able to open files that you copied to an external Institute of Electrical and Electronics Engineers (IEEE) 1394 Serial Bus Protocol 2 (SBP2) hard disk.

CAUSE

This problem may occur if the files on the SBP2 hard disk are corrupted. These files may be corrupted may when the following conditions are true:
  • You copy files to an SBP2 hard disk from a Microsoft Windows XP-based computer that is using an NEC 1394 controller.
  • You copy files to an SBP2 hard disk from a Microsoft Windows Server 2003-based computer that is using an NEC 1394 controller.
  • The NEC 1394 controller does not correctly set the internal clock register.

RESOLUTION

Hotfix Information

Windows Server 2003

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, Microsoft recommends that you wait for the next Windows Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

No prerequisites are required.

Restart requirement

You do not have to restart the computer after you apply this update.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows Server 2003, x86-based versions
File nameFile versionFile sizeDateTimePlatform
Ohci1394.sys5.2.3790.31060,03215-Apr-200513:05Not Applicable
Windows Server 2003 with Service Pack 1, x86-based versions
File nameFile versionFile sizeDateTimePlatform
Ohci1394.sys5.2.3790.242261,31215-Apr-200501:06Not Applicable
Windows Server 2003, Itanium-based versions
File nameFile versionFile sizeDateTimePlatform
Ohci1394.sys5.2.3790.310162,43215-Apr-200503:46Not Applicable
Windows Server 2003 with Service Pack 1, Itanium-based versions
File nameFile versionFile sizeDateTimePlatform
Ohci1394.sys5.2.3790.2422177,02415-Apr-200503:46Not Applicable
Windows Server 2003, x64-based versions
File nameFile versionFile sizeDateTimePlatform
Ohci1394.sys5.2.3790.242293,44015-Apr-200503:46x64

Windows XP

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows XP service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question. The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.

Windows XP, 32-bit versions


   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   11-Mar-2005  22:05  5.1.2600.1643      56,064  Ohci1394.sys
   11-Mar-2005  22:09  5.1.2600.2629      61,312  Ohci1394.sys
   24-Feb-2005  20:24  6.1.22.4          371,936  Updspapi.dll 

Windows XP, 64-bit version


   Date         Time   Version            Size    File name    Platform
   --------------------------------------------------------------------
   11-Mar-2005  22:13  5.1.2600.1643     172,672  Ohci1394.sys
   25-Feb-2005  03:50  6.1.22.4          639,712  Updspapi.dll    IA-64

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

Technical support for Windows x64 editions

Your hardware manufacturer provides technical support and assistance for Microsoft Windows x64 editions. Your hardware manufacturer provides support because a Windows x64 edition was included with your hardware. Your hardware manufacturer might have customized the Windows x64 edition installation with unique components. Unique components might include specific device drivers or might include optional settings to maximize the performance of the hardware. Microsoft will provide reasonable-effort assistance if you need technical help with your Windows x64 edition. However, you might have to contact your manufacturer directly. Your manufacturer is best qualified to support the software that your manufacturer installed on the hardware.

For product information about Microsoft Windows XP Professional x64 Edition, visit the following Microsoft Web site: For product information about Microsoft Windows Server 2003 x64 editions, visit the following Microsoft Web site: For more information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:8/28/2006
Keywords:kbHotfixServer kbQFE kbWinXPsp3fix kbWinXPpreSP3fix KB895312 kbAudEndUser