You cannot enable the Network Bridge connection between network adaptors in Windows XP (892892)



The information in this article applies to:

  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Media Center Edition
  • Microsoft Windows XP Tablet PC Edition

Important This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:

256986 Description of the Microsoft Windows Registry

SYMPTOMS

You cannot enable the Network Bridge connection between network adaptors in Microsoft Windows XP. Additionally, if you type ipconfig at the command prompt, you may receive the following error message:
Insufficient system resources exists to complete the requested service

CAUSE

This problem occurs because the LogLevel entry is set to a non-zero value in the following registry subkey:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup

This problem may occur after you uninstall Windows XP Service Pack 2 (SP2) or after you install a program that changes the LogLevel registry value on your Windows XP-based computer.

RESOLUTION

Warning If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.

To resolve this problem, manually modify the value date of the LogLevel value to zero (0). To do this, you can follow these steps:
  1. Click Start, click Run, type regedit, and then click OK.
  2. Locate and then click the following registry subkey:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup

  3. Click the LogLevel value in the right pane.
  4. Type 0 in the Value data field, and then click OK.
  5. Restart the computer.

Modification Type:MinorLast Reviewed:1/31/2005
Keywords:kbtshoot kbprb KB892892 kbAudITPRO