Options that you select in the Client Installation Wizard are not retained when you use RIS to install a client computer in Windows Server 2003 (891718)



The information in this article applies to:

  • Microsoft Windows Server 2003, Standard Edition
  • Microsoft Windows Server 2003, Enterprise Edition
  • Microsoft Windows Server 2003, 64-Bit Enterprise Edition

SYMPTOMS

When you use Remote Installation Services (RIS) to install a client computer in Microsoft Windows Server 2003, the options that you select in the Client Installation Wizard may not be retained.

CAUSE

This problem may occur when you use Windows Management Instrumentation (WMI) to filter your Group Policy object (GPO).

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

No prerequisites are required.

Restart requirement

You do not have to restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

Windows Server 2003, 32-bit editions
   Date         Time   Version            Size  File name
   -------------------------------------------------------------------
   05-Jan-2005  17:29  5.2.3790.245    112,128  Binlsvc.dll      
   05-Jan-2005  17:29  5.2.3790.245    756,736  Userenv.dll
Windows Server 2003, 64-Bit Enterprise Edition
   Date         Time   Version            Size  File name     Platform
   -------------------------------------------------------------------
   05-Jan-2005  08:30  5.2.3790.245    286,720  Binlsvc.dll   IA-64
   05-Jan-2005  08:30  5.2.3790.245  1,546,240  Userenv.dll   IA-64
   05-Jan-2005  08:29  5.2.3790.245    112,128  Wbinlsvc.dll  x86
   05-Jan-2005  08:29  5.2.3790.245    756,736  Wuserenv.dll  x86

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

REFERENCES

For additional information about how to modify default Group Policy settings for Remote Installation Services, click the following article number to view the article in the Microsoft Knowledge Base:

316663 How to modify the default group policy for Remote Installation Services


Modification Type:MinorLast Reviewed:6/1/2006
Keywords:kbQFE kbHotfixServer kbBug kbfix kbWinServ2003preSP1fix KB891718 kbAudITPRO