The tape is not ejected when you press Eject on the tape drive device on your Windows 2000-based computer (891606)



The information in this article applies to:

  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional

SYMPTOMS

Assume the following scenario: You have a Microsoft Windows 2000-based computer with a tape drive device. When you start your computer and then try to eject a tape by pressing Eject on your tape drive device, the tape may not be ejected.

In this scenario, the following event may be logged in your computer's event log: Event Type: Error
Event Source: Removable Storage Service
Event Category: None
Event ID: 116
Description:
RSM could not identify the media in drive Drive 0 of library LibraryName. An error was encountered while attempting to read data from the media.

CAUSE

This issue occurs if your Windows 2000-based computer cannot read the tape during startup. For example, this issue occurs if the tape is damaged or if it is not the correct media type for the tape drive device.

RESOLUTION

To resolve this issue, log on to your Windows 2000-based computer by using a user account that has the appropriate permissions. Then, run the Eject Wizard to eject the tape. To do this, follow these steps:
  1. Start the Removable Storage component. To do this, click Start, point to Programs, point to Administrator Programs, click Computer Management, and then expand Removable Storage. Then, expand the Physical Locations folder.
  2. Right-click the tape library entry that you want, and then click Eject.

    The Eject Wizard starts.
  3. Follow the instructions in the wizard.
Alternatively, you can use the Rsm.exe command-prompt tool. For more information about this tool, type rsm at the command prompt.

MORE INFORMATION

When Removable Storage reads the tape for information, it blocks the tape ejection request from the tape drive device. After Removable Storage successfully receives the information, you can then eject the tape.

However, if Removable Storage cannot read the tape information when your computer starts, you cannot eject the tape by pressing Eject on your tape drive device. For additional information about Removable Storage and about the Rsm.exe tool, click the following article number to view the article in the Microsoft Knowledge Base:

239892 How to schedule unattended backups using a stand-alone tape library


Modification Type:MajorLast Reviewed:1/15/2005
Keywords:kbtshoot kbprb KB891606 kbAudITPRO