Event ID: 26 occurs when you log off from a server that has Terminal Server enabled in Windows Server 2003 SP1 (891194)



The information in this article applies to:

  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition
  • Microsoft Windows Server 2003, Enterprise Edition
  • Microsoft Windows Server 2003, 64-Bit Enterprise Edition
  • Microsoft Windows Server 2003, Datacenter Edition
  • Microsoft Windows Server 2003, 64-Bit Datacenter Edition

SYMPTOMS

When you log off from a server that has Terminal Server enabled in Microsoft Windows Server 2003 Service Pack 1 (SP1), an event that resembles the following may be logged in the System event log:Event Type: Information
Event Source: Application Popup
Event Category: None
Event ID: 26
Date: 8/12/2005
Time: 7:33:18 PM
User: N/A
Computer: TSSERVERNAME
Description: Application popup: Windows - Delayed Write Failed : Windows was unable to save all the data for the file \;V:Shared\Username\IE\index.dat. The data has been lost. This error may be caused by a failure of your computer hardware or network connection. Please try to save this file elsewhere. This problem occurs when the My Documents folder is redirected to a remote shared directory.

CAUSE

This problem occurs because the Microsoft Window Redirector closes the network connection to the file server before the Window Redirector closes the handle to the file.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

To apply this hotfix, you must have Windows Server 2003 SP1 installed on the computer.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.Windows Server 2003, x86-based versions
File nameFile versionFile sizeDateTimePlatform
Mrxsmb.sys5.2.3790.2587436,22408-Dec-200503:52x86
Windows Server 2003, Itanium-based versions
File nameFile versionFile sizeDateTimePlatform
Mrxsmb.sys5.2.3790.25871,168,38408-Dec-200504:34IA-64
Windows Server 2003, x64-based versions
File nameFile versionFile sizeDateTimePlatform
Mrxsmb.sys5.2.3790.2587784,38408-Dec-200504:34x64

STATUS

Microsoft has confirmed that this is a bug in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MajorLast Reviewed:9/8/2006
Keywords:kberrmsg kbExpertiseInter kbBug kbfix kbQFE kbWinServ2003preSP1fix kbhotfixserver kbpubtypekc KB891194 kbAudITPRO