Some investment prices do not synchronize correctly when you synchronize your portfolio between Money and MSN Money (890396)



The information in this article applies to:

  • Microsoft Money Deluxe 2006
  • Microsoft Money Premium 2006
  • Microsoft Money Small Business 2006
  • Microsoft Money Standard 2006
  • Microsoft Money 2005 Deluxe
  • Microsoft Money 2005 Premium
  • Microsoft Money 2005 Small Business
  • Microsoft Money 2005 Standard
  • MSN Money
  • MSN Money Plus

SYMPTOMS

When you synchronize your portfolio between Microsoft Money and MSN Money, some of the investment prices do not synchronize correctly. If you view your portfolio from the same computer, your investment accounts show the correct price. However, if you view your portfolio from a different computer, some of the investment accounts do not show the correct price.

CAUSE

This issue occurs if you manually update investment prices in Money, and then you try to synchronize the investment prices between Money and MSN Money. For example, this issue occurs if you click Update prices under Common tasks in Portfolio Manager, click Update prices manually, manually update the prices, and then try to synchronize your portfolio. In Money, manually updated prices are not shared between computers.

WORKAROUND

To work around this issue, manually update the investment prices on the computer that shows the price information that is not correct. To do this, follow these steps:
  1. Start Money or start MSN Money.
  2. If you are using Money, click Portfolio Manager under Investing Home in the left column of the My Money home page.

    If you are using MSN Money, click Portfolio under Investing in the left column of the MSN Money Home page.
  3. Under Common tasks, click Update prices, and then click Update prices manually.
  4. In the Investment list, click the investment that you want to update.
  5. In the Price box, type the updated price, and then click Update.
  6. Repeat steps 4 and 5 for any other investments that you want to update.
  7. When you are finished, click Close.

MORE INFORMATION

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

178830 How to export and import account information in Microsoft Money


Modification Type:MajorLast Reviewed:5/15/2006
Keywords:kbprb kbtshoot KB890396 kbAudEndUser