MicroRegister Can Cause Windows 3.1 to Stop (89216)



The information in this article applies to:

  • Microsoft Windows 3.1
  • Microsoft Windows 3.11

This article was previously published under Q89216

SYMPTOMS

If you run a version of Micro Methods' MicroRegister earlier than 7.54 before starting Microsoft Windows 3.1, Windows may stop responding (hang).

CAUSE

According to Micro Methods, this is a confirmed problem and is corrected in versions 7.54 and later.

WORKAROUND

Reset or restart your computer before you start Windows.

MORE INFORMATION

MicroRegister is a point-of-sale software package that tracks inventory and produce accounts receivable reports. It can be used in place of a cash register, allowing you to print receipts for customers.

The Micro Methods product included here is manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

For more information, contact Micro Methods.

Modification Type:MajorLast Reviewed:10/12/2003
Keywords:KB89216