Changes to the spam filter are not automatically implemented on a Live Communications Server 2005 computer (889439)



The information in this article applies to:

  • Microsoft Office Live Communications Server 2005 Enterprise Edition

SYMPTOMS

On a Microsoft Office Live Communications Server 2005 computer that is configured with the Access Proxy role, you experience both the following symptoms after you configure the Windows Management Instrumentation (WMI) settings for a default route Instant Messaging (IM) spam filter:
  • Events are logged to indicate that the settings have been changed successfully.
  • The new modified values are not used by the Session Initiation Protocol (SIP) stack in Live Communications Server 2005.

CAUSE

This problem occurs because of a code error in Live Communications Server 2005. In the scenario described in the "Symptoms" section, the values that you modify for the IM spam filter are not used by the SIP stack until you restart the Live Communication Server service (Rtcsrv.exe).

WORKAROUND

To work around this problem, restart Rtcsrv.exe after you modify the spam filter settings. To do this, follow these steps:
  1. Click Start, click Run, type cmd, and then click OK.
  2. Type net stop rtcsrv, and then press ENTER.
  3. Type net start rtcsrv, and then press ENTER.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

REFERENCES

For additional information about Live Communications Server 2005, visit the following Microsoft Web site:

Modification Type:MajorLast Reviewed:12/1/2004
Keywords:kbpending kbBug kbtshoot kbprb KB889439 kbAudITPRO