Windows XP stops responding and you receive a stop error message after you install Windows XP Service Pack 2 (888413)



The information in this article applies to:

  • Microsoft Windows XP Home Edition Service Pack 2 (SP2)
  • Microsoft Windows XP Professional Service Pack 2 (SP2)

SYMPTOMS

After you install Microsoft Windows XP Service Pack 2 (SP2) on a Windows XP-based computer, Windows XP stops responding and you receive a stop error message.

You may receive the following error codes when system resources are low:
  • Error code 1450 (ERROR_NO_SYSTEM_RESOURCES)

    Note Error code 1450 corresponds to the following error message:
    Insufficient system resources exist to complete the requested service.
  • Error code 1816 (ERROR_NOT_ENOUGH_QUOTA)

    Note Error code 1816 corresponds to the following error message:
    Not enough quota is available to process this command.

CAUSE

This problem may occur after you install Windows XP SP2. A non-paged pool memory leak in MDL tag can occur when you run some programs.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows XP service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

Windows XP Service Pack 2

Restart requirement

You must restart your computer after you install this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version           Size     File name
   --------------------------------------------------------------
   15-Nov-2004  17:11  5.1.2600.2562     574,592  Ntfs.sys

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

REFERENCES

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MajorLast Reviewed:8/16/2006
Keywords:kbQFE kbHotfixServer kbWinXPpreSP3fix kbWinXPsp3fix kbfix kbbug KB888413 kbAudEndUser