Internet Explorer 6 may stop responding when you try to change the content on a Microsoft SharePoint Portal Server 2001 site (888110)



The information in this article applies to:

  • Microsoft Internet Explorer 6.0 SP1, when used with:
    • the operating system: Microsoft Windows 2000
  • Microsoft SharePoint Portal Server 2001

SYMPTOMS

When you try to change the content on a Microsoft SharePoint Portal Server 2001 site, Microsoft Internet Explorer 6 may stop responding.

CAUSE

This problem may occur when the Wininet.dll file cannot access the Index.dat file in the Cache folder of the SharePoint Portal Server 2001 site.

Note The Wininet.dll file is used by World Wide Web Distributed Authoring and Versioning (WebDAV) when you make changes to the content on a Microsoft SharePoint Portal Server 2001 site.

RESOLUTION

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Microsoft Internet Explorer 6 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

To install this hotfix, you must have Microsoft Internet Explorer 6 Service Pack 1 (SP1) installed.

For additional information about how to obtain Microsoft Internet Explorer 6 Service Pack 1, click the following article number to view the article in the Microsoft Knowledge Base:

328548 How to obtain the latest service pack for Internet Explorer 6

Restart information

You do not have to restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

Hotfix file information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version           Size  File name
   -------------------------------------------------------
   25-Oct-2004  11:40  6.0.2800.1480  577,024  Wininet.dll

STATUS

Microsoft has confirmed that this is a problem in Microsoft Internet Explorer 6.

Modification Type:MinorLast Reviewed:6/5/2006
Keywords:kbHotfixServer kbQFE kbIE600preSP2fix kbfix kbbug KB888110 kbAudEndUser kbAudITPRO