You receive an "Error while archiving folder" error message when you try to AutoArchive your Outlook data in Outlook 2003 (888089)



The information in this article applies to:

  • Microsoft Office Outlook 2003

Important This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:

256986 Description of the Microsoft Windows Registry

SYMPTOMS

After you upgrade to Microsoft Office Outlook 2003, you cannot AutoArchive your Outlook data. Additionally, you receive the following error message:
Error while archiving folder folder name in store store name. You are attempting to archive your data to a Microsoft Outlook 97-2002 Personal Folders File (.pst) which is a non-Unicode data file. To preserve multilingual data, you must first choose a Unicode data file, such as the Microsoft Office Outlook Personal Folders File (.pst).

CAUSE

This problem may occur when you try to AutoArchive Outlook data that is contained in an ANSI-compatible personal folders (.pst) file to a Unicode-compatible .pst file.

To determine what the format of your Outlook 2003 .pst file is, follow these steps:
  1. On the Tools menu, click Options.
  2. On the Mail Setup tab, click Data Files.
  3. Click your .pst file, and then click Settings.
  4. On the General tab, examine the following:
    • If the Format box lists Personal Folders File, your .pst file is in the new format that supports multilingual Unicode data.
    • If the Format box lists Personal Folders file (97-2002), your .pst file is in the earlier format (ANSI) that is compatible with earlier versions of Microsoft Outlook.

RESOLUTION

This problem was first fixed in a hotfix that is now contained in a service pack. If you installed the latest Office 2003 service pack, you do not have to install the hotfix.

Service pack information

This problem is corrected in Office 2003 Service Pack 2.

To resolve this problem, obtain the latest service pack for Office 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:

870924 How to obtain the latest service pack for Office 2003



After you install the service pack, follow the steps that are listed in the "More Information" section of the article to set the AllowUnicodeToAnsiArchiveDataLoss registry key and to activate the hotfix.

Hotfix information

How to obtain the hotfix

This issue is fixed in the Outlook 2003 post-Service Pack 1 Hotfix Package that is dated November 2, 2004. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

887568 Description of the Outlook 2003 post-Service Pack 1 hotfix package: November 2, 2004



After you install this hotfix, follow the steps that are listed in the "More Information" section of this article to set the AllowUnicodeToAnsiArchiveDataLoss registry key and to activate the hotfix.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Office 2003 Service Pack 2.

MORE INFORMATION

Warning If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.

To enable this hotfix, follow these steps:
  1. Quit Outlook 2003.
  2. Click Start, click Run, type regedit, and then click OK.
  3. Locate and then click to select the following registry key:

    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook

  4. After you select the key that is specified in step 3, point to New on the Edit menu, and then click DWORD Value.
  5. Type AllowUnicodeToAnsiArchiveDataLoss, and then press ENTER.
  6. Right-click AllowUnicodeToAnsiArchiveDataLoss, and then click Modify.
  7. In the Value data box, type 1, and then click OK.
  8. On the File menu, click Exit to quit Registry Editor.

Modification Type:MajorLast Reviewed:4/7/2006
Keywords:kbQFE KBHotfixServer kbOffice2003SP2fix kbemail kbOffice2003preSP2fix kbbug kbfix KB888089 kbAudITPRO kbAudEndUser