You receive an "Error number 80004005" error message when you try to copy an audio CD or add a playlist to Windows Media Player (888020)



The information in this article applies to:

  • Microsoft Windows Media Player 7
  • Microsoft Windows Media Player 7.1
  • Microsoft Windows Media Player 9 Series for Windows XP
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional

SYMPTOMS

In Microsoft Windows Media Player 7 and Microsoft Windows Media Player 9, you receive the following error message:

You have encountered an error, Error number 80004005 sorry no more help is available.
Unspecifed Error
You receive this error when you perform one of the following procedures:
  • You try to add a playlist to Media Player.
  • You try to copy an audio CD by clicking Copy Music.
  • You try to copy an audio CD by clicking Copy from CD.

CAUSE

This error occurs when the following files that are used by Windows Media Player are damaged or corrupted:
  • wmplibrary_v_0_12.db
  • wmplibrary_v_0_12.LRD

RESOLUTION

To resolve this problem, you must delete the two files listed in the Cause section. Then you must restart Windows Media Player. Starting Windows Media Player will re-create the two files. To delete the files, follow these steps:
  1. Quit Windows Media Player.
  2. Right-click Start, and then click Explore.
  3. On the Tools menu, click Folder Options.
  4. Click the View tab.
  5. Click to clear the Hide protected operating system files (Recommended) check box.
  6. Click Show Hidden files and folders, and then click OK.
  7. Locate the C:\Documents and Settings\All Users\Application Data\Microsoft\Media Index folder.
  8. Delete the following files:
    • wmplibrary_v_0_12.db
    • wmplibrary_v_0_12.LRD
  9. Start Windows Media Player.

Modification Type:MajorLast Reviewed:12/9/2004
Keywords:kbtshoot kbprb KB888020 kbAudEndUser