Your computer restarts, and you receive a 0xA Stop error in the Ntfs.sys file when you remount a volume (885294)



The information in this article applies to:

  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional
  • Microsoft Windows 2000 Server

SYMPTOMS

When you remount a volume, your Microsoft Windows 2000 Server-based computer restarts, and you receive a 0xA Stop error in the Ntfs.sys file.

CAUSE

This problem occurs if some information is not correctly cleaned up by the NTFS file system when you dismount a volume. When you try to remount the volume, the information that was not correctly cleaned up is used. Therefore, the 0xA Stop error occurs.

Note When a volume is dismounted, the NTFS file system cleans up information about the volume.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that this article describes. Apply it only to systems that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

This hotfix requires Windows 2000 Server Service Pack 3 or a later service pack.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

Date         Time   Version           Size     File name
--------------------------------------------------------------
09-Sep-2004  08:47  5.0.2195.6973     513,104  Ntfs.sys

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For additional information about how hotfix packages are named, click the following article number to view the article in the Microsoft Knowledge Base:

816915 New file naming schema for Microsoft Windows software update packages

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MinorLast Reviewed:6/1/2006
Keywords:kbBug kbfix kbWin2000preSP5fix kbHotfixServer kbQFE KB885294 kbAudITPRO