Your outgoing SMTP e-mail may not be delivered successfully if you have configured an inbound IMS connector in Exchange Server 5.5 (884423)



The information in this article applies to:

  • Microsoft Exchange Server 5.5

SYMPTOMS

When you configure an Internet Mail Service connector for incoming e-mail only in Microsoft Exchange Server 5.5, some of the e-mail messages that you send may not reach their destination.

Additionally, there may not be any e-mail that remains in the SMTP e-mail queue. If you use the MDBView utility to view the Information Store e-mail queues, you see that messages are routed through the Internet Mail Service connector. Because the Internet Mail Service connector is configured for incoming e-mail only, the messages are not delivered successfully.

CAUSE

This issue may occur if you have added addresses to the address space on the Internet Mail Service connector that is configured for Incoming Only e-mail.

RESOLUTION

To resolve this issue, remove the address space on the Internet Mail Service connector that is configured for incoming e-mail. To do this, follow these steps:
  1. Start Microsoft Exchange Administrator.
  2. Expand the Your_Site_Name container, expand the Configuration container, and then click the Connections container.
  3. In the Details pane, click Internet Mail Service (Your_Server_Name).
  4. On the File menu, click Properties, and then click the Address Space tab.
  5. Click the first entry in the Address list, and then click Remove.
  6. Repeat step 5 for each entry in the Address list.
  7. Click OK.
  8. Quit Microsoft Exchange Administrator.

REFERENCES

For additional information about using the MDBView tool to view messages in information store queues in Exchange, click the following article number to view the article in the Microsoft Knowledge Base:

165505 How to view or delete messages in MTS-IN and MTS-OUT queues


Modification Type:MajorLast Reviewed:10/28/2004
Keywords:kbtshoot kbprb KB884423 kbAudITPRO