You receive a "The information you have entered is invalid or you are unauthorized to view this meeting" error message when you try to join a meeting in Microsoft Office Live Meeting (883752)



The information in this article applies to:

  • Microsoft Office Live Meeting

SYMPTOMS

When you try to join a meeting in Microsoft Office Live Meeting, you may receive the following error message:
The information you have entered is invalid or you are unauthorized to view this meeting. Please Try Again.

CAUSE

One or more of the following conditions may cause this issue:
  • The e-mail invitation has a long address that is wrapped to the next line of the invitation, and a character is not included in the link.
  • The capitalization or spelling of the meeting ID or key is not typed correctly.
  • A file that is cached is being accessed from the Web browser or from a proxy server.
  • The information in the e-mail invitation is not from the correct company that is hosting the meeting.
Follow these steps to troubleshoot and to resolve this issue:
  1. Verify that the link in the e-mail invitation does not wrap to the next line of the invitation. If the link does wrap, type the whole address of the meeting in your Web browser. Typing the whole address may resolve the issue. If this step does not resolve the issue, go to the next step.
  2. Verify that the capitalization and the spelling of the meeting ID or the meeting key is correct. If you discover that the capitalization or spelling of these items is incorrect, try to join the meeting again by using the corrected meeting ID or meeting key. If this step does not resolve the issue, go to the next step.
  3. Clear the cache from the Web browser or from the proxy server. To do this, follow these steps.
    • For Internet Explorer 5 or newer versions of Internet Explorer, follow these steps:
      1. Start Internet Explorer.
      2. On the Tools menu, click Internet Options.
      3. In the Temporary Internet Files area, click Delete Files, and then click OK.
    • For Netscape 7.1, follow these steps:
      1. Start Netscape.
      2. On the Edit menu, click Preferences.
      3. Click Advanced, and then click Cache.
      4. Click Clear Cache, and then click OK.
    If this step does not resolve the issue, go to the next step.
  4. Verify that the information in the e-mail invitation is from the correct company that is hosting the meeting. If you believe the incorrect information was provided, contact the meeting organizer or the company that is hosting the meeting to obtain the correct information.

Modification Type:MajorLast Reviewed:9/16/2004
Keywords:kbprb kbtshoot KB883752 kbAudEndUser