Internet Explorer hangs after opening a file attachment in Microsoft Business Solutions CRM (874490)



The information in this article applies to:

  • Microsoft Business Solutions CRM 1.0

TechKnowledge Content

Issue

Internet Explorer hangs after opening an HTM or HTML file attachment in Microsoft CRM.

Potential Cause

The HTM or HTML attachment was opened using Internet Explorer context menus instead of saved to the desktop and opened from the desktop.

Resolution

When opening an HTM or HTML file attachment within Microsoft CRM, the file must be saved to the desktop prior to opening the attachment. Complete the following steps when opening an HTM or HTML file attachment within Microsoft CRM:

1. Within the note where the HTM or HTML file attachment is located in Microsoft CRM, right click on the attached file.

2. Choose Save Target As...

3. Specify the file name and location and save the file.

4. Choose to close the Download Complete window.

5. Navigate to the location where you saved the HTM or HTML file on your computer and open the file.

If you choose to open the HTM or HTML file in a new window or open the file from the Download Complete window, the Microsoft CRM application may hang. If this occurs, complete the following steps:

1. Open the Task Manager by selecting the Ctrl, Alt, and Delete keys.

2. In the Processes tab, find the IEexplore.exe task.

3. Click on the End Process button and choose Yes to end the process.



This article was TechKnowledge Document ID: 32688

Modification Type:MinorLast Reviewed:8/10/2005
Keywords:kbMBSMigrate KB874490 kbAudEndUser