The message queue connection enters retry mode, and none of the messages in the message queue are delivered (873335)



The information in this article applies to:

  • Microsoft Windows Server 2003, Standard Edition
  • Microsoft Windows Server 2003, Enterprise Edition
  • Microsoft Windows Server 2003, 64-Bit Enterprise Edition

SYMPTOMS

When you send multiple messages through a Simple Mail Transfer Protocol (SMTP) message queue on your Microsoft Windows Server 2003-based computer, the message queue connection enters retry mode, and none of the messages in the message queue are delivered. The SMTP log file for the Windows Server 2003-based computer contains several 5xx-class errors against the message queue.

CAUSE

This problem may occur if all the messages in the message queue have at least one undeliverable recipient.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

No prerequisites are required.

Restart requirement

You do not have to restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.Microsoft Windows Server 2003, 32-bit editions

Date         Time   Version            Size    File name
----------------------------------------------------------
28-Jul-2004  16:32  6.0.3790.196      479,232  Aqueue.dll       

Microsoft Windows Server 2003, 64-Bit Enterprise Edition

Date         Time   Version            Size    File name  
----------------------------------------------------------
28-Jul-2004  16:43  6.0.3790.196    1,392,640  Aqueue.dll 

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MinorLast Reviewed:6/1/2006
Keywords:kbQFE kbHotfixServer kbemail kbBug kbfix kbWinServ2003preSP1fix KB873335 kbAudITPRO