You cannot make another connection between an IPSec-aware computer and a computer that is not IPSec-aware for 60 seconds (872955)



The information in this article applies to:

  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional

SYMPTOMS

When you establish a connection between a computer that is Internet Protocol security (IPSec) aware and a computer that is not IPSec aware, you cannot make another connection between the computers for 60 seconds. For example, you cannot make a connection using FTP. After 60 seconds, you can make another connection successfully.

Note IPSec-aware computers include computers that are running Microsoft Windows Server 2003. Computers that are not IPSec-aware include computers that are running Microsoft Windows NT or UNIX.

CAUSE

This problem occurs because Windows does not successfully account for the initial connection when it accounts for pending connections on a security association.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that this article describes. Apply it only to systems that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version           Size  File name
   --------------------------------------------------------
   19-Jun-2003  07:35  5.0.2195.1569   33,616  Fips.sys
   13-Jul-2004  05:51  5.0.2195.6960   80,944  Ipsec.sys
   13-Jul-2004  05:51  5.0.2195.6960   29,456  Ipsecmon.exe
   20-Sep-2003  12:25  5.0.2195.6824  390,928  Netdiag.exe
   13-Jul-2004  12:02  5.0.2195.6960  417,552  Oakley.dll
   13-Jul-2004  12:02  5.0.2195.6960   96,528  Polagent.dll
   13-Jul-2004  12:02  5.0.2195.6960  137,488  Polstore.dll
   19-Jun-2003  07:35  5.0.2195.6604   56,080  Rasman.dll
   13-Jul-2004  12:02  5.0.2195.6872  153,872  Rasmans.dll
   19-Jun-2003  07:35  5.0.2195.6604   54,032  Rastapi.dll

WORKAROUND

To work around this behavior, wait 60 seconds before you try to make another connection.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For additional information about the new file naming schema for Microsoft Windows software update packages, click the following article number to view the article in the Microsoft Knowledge Base:

816915 New file naming schema for Microsoft Windows software update packages

For additional information about the terminology that is used in this article, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MinorLast Reviewed:6/1/2006
Keywords:kbBug kbfix kbWin2000preSP5fix kbHotfixServer kbQFE KB872955 kbAudITPRO