You receive an error message when you install a preview or a trial version of OneNote 2003 Service Pack 1 (871218)



The information in this article applies to:

  • Microsoft Office OneNote 2003, Service Pack 1 (SP1)

SYMPTOMS

When you try to install a preview or a trial version of Microsoft Office OneNote 2003 Service Pack 1 (SP1) from the Internet, you may receive an error message that is similar to the following
Setup failed to extract files from drive:\filename.cab. This is most likely caused by low memory (low disk space for swapping file) or corrupted cabinet file. Please restart your machine and run setup again.
where filename is the name of a required file.

CAUSE

This issue may occur if there is a problem with the files that are in the Temporary Internet Files folder.

WORKAROUND

To work around this issue, delete the files that are in the Temporary Internet Files folder. To do this, follow these steps.

Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
  1. Quit Microsoft Internet Explorer 6.0.
  2. Click Start, and then click Control Panel.
  3. Click Network and Internet Connections.
  4. Click Internet Options.
  5. On the General tab, under Temporary Internet files, click Delete Files.
  6. In the Delete Files dialog box, click to select the Delete all offline content check box, and then click OK.
For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

260897 How to delete the contents of the Temporary Internet Files folder


Modification Type:MajorLast Reviewed:7/15/2004
Keywords:kbtshoot kbprb KB871218 kbAudEndUser