Issues that may occur with mobile devices that use Outlook Mobile Access and the Windows Mobile operating system or the Pocket PC 2003 operating system (871185)



The information in this article applies to:

  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition

INTRODUCTION

The following issues may occur when you try to use Microsoft Outlook Mobile Access with mobile devices that use Microsoft Windows Mobile or Microsoft Pocket PC 2003.

Note In this article, extended characters are letters that have a diacritic or characters that are not contained in the Microsoft Windows codepage 1252.

back to the top

MORE INFORMATION

The Back button always returns you to the main menu in Microsoft Pocket Internet Explorer

When you use Microsoft Pocket Internet Explorer with an Outlook Mobile Access session on a mobile device, and you tap the Back button to return to the previous page, you return to the main menu instead of the previous page.

Cause

This issue may occur if you use Outlook Mobile Access over a Secure Sockets Layer connection on a Windows Mobile-based device.

Workaround

There is no workaround for this issue.

back to the top

An O2 Xda Pocket PC device does not display extended characters correctly

An O2 Xda Pocket PC device that is running Microsoft Windows Mobile for Pocket PC does not display extended characters correctly. This issue occurs when you try to use the virtual keyboard to type extended characters.

Cause

This issue occurs because the O2 Xda Pocket PC device does not generate extended characters correctly. Instead, it generates unrecognizable characters.

Workaround

There is no workaround for this issue.

back to the top

A Microsoft Outlook Mobile Access system error occurs on an O2 Xda Pocket PC device

On an O2 Xda Pocket PC device that is running Windows Mobile for Pocket PC, you receive an Outlook Mobile Access system error.

Cause

This issue may occur if you use the virtual keyboard to type extended characters in the To box of an e-mail message. When you type extended characters, the extended characters are not generated correctly on the O2 Xda Pocket PC device. Therefore, the characters are not recognized. The unrecognized characters in the To box cannot be resolved by name resolution.

Workaround

There is no workaround for this issue.

back to the top

Multiple problems occur after you add recipients to a message

When you compose an e-mail message on a device that is running Microsoft Pocket PC 2003, the following symptoms may occur after you type a list of recipients in the To box and the Cc box:
  • When you try to post the message, the device may time out after approximately three minutes.
  • The device may turn off, and you must restart the device.
  • You may receive an error message that is similar to the following:
    The page you are looking for cannot be found.

Cause

This issue may occur if you try to send the message to more than 222 recipients in the To box and the Cc box. The device that is running Pocket PC has a total internal character limit of 14,000 to 21,000 characters in these two boxes. The character limit is equivalent to approximately 222 to 230 mail recipients.

Workaround

To work around this issue, do not put more than 222 mail recipients in the To box and the Cc box when you write an e-mail message.

back to the top

Extended characters in a message disappear on an Orange SPV mobile device

After you type extended characters in a message in Outlook Mobile Access on an Orange SPV mobile device, when you return to the main compose page or commit the information to the server, the characters that you entered disappear.

Cause

This issue may occur if you use extended characters in your message. When you use extended characters in an Outlook Mobile Access compose form box, such as the Subject box or the message body, the character is visible. However, when you return to the main compose page or commit the text entry to the server, the characters are lost because Outlook Mobile Access expects the data to be in UTF-8 encoding.

Workaround

There is no workaround for this issue.

back to the top

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:11/8/2005
Keywords:kbMobility kbprb kbinfo KB871185 kbAudEndUser